Computer won't boot with eLicenser plugged to USB

Hey guys,

Having a wierd problem here. I bought a new PC (speccs see below) and everything else runs very smoothly. However, the rig won’t boot if the eLicenser is plugged to an USB port. I tried different USB ports, deactivated the “boot from USB disk” BIOS option, but it didn’t help. I have to remove the dongle each time before booting, which is rather annoying.
Any ideas?


HP Pavilion HPE h9-1250eg Phoenix
Intel Core™ i7-3770
12 GB DDR3
128 GB SSD (System drive, Windows 7 Home 64bit)
2 TB, SATA 6G (7200 rpm)
NVIDIA GeForce GTX 680

Hi there,

I have only heard from this issue related to USB-3 ports.
So please try to deactivate the USB-3 Support in your BIOS completely.

If this does not solve the issue, please get in contact with the Steinberg Support.



Hey Marcus,

Thanks for the quick answer.

To completely deactivate USB-3 is something that I’d rather not want to do because I save all my work (music, photos, video etc.) to external USB-3 drives. They are compatible with USB-2, but USB-3 gives quite a speed boost. Anyways, the dongle is not hooked to an USB-3 hub, but to a regular USB-2.

Do you use usb-hub? If you do, it could be the reason

No, it’s not as simple as that, I’m afraid. I unplugged every single USB device and tried booting. If I unplug the eLicenser the computer starts, if I leave it hooked to an USB port on the computer, it won’t. Funny enough, iLok dongle is not a problem. The eLicenser must have something to it that the system thinks it is a bootable USB stick or drive and tries to boot from it (without success, obviously). It has probably something to do with the way the computer boots from an SSD, it is somehow different from booting from a mechanical drive.

Are you able to test the dongle in another machine, it could be damaged.



USB 3.0 is said to be 100% 2.0 compatible, BUT this is not entirely true since a lot of USB3.0 chipsets has buggy drivers! I have managed to crash Windows a lot times when using USB 3.0 ports with USB 2.0 devices.

The majority (all?) of modern motherboards has BOTH true USB 2.0 and USB 3.0 USB ports. USB 3.0 ports are usually in another color (blue). Just move your USB dongle to a true USB 2.0 port and you will be fine.

I searched for the motherboard you have specified and you have 4 USB 2.0 ports and 2 USB 3.0 ports.
Here is a picture and description of your ports, as you see you should connect the eLicenser to
the ports marked as 2:

More info from HP here:

You need to ask elsewhere as well as here as it’s probably not a Cubase or eLicencer problem but related to the chipset on your new computer.

Googling “USB 3 crashes” pulls up a fair amount of issues to explore.

Hey guys, thanks a lot for your replies.

I don’t have it hooked to a USB-3 port for sure, it’s on a USB-2 one. And the dongle works and is recognized by Cubase, the problem is only that the system won’t boot when the dongle is connected. I have to remove it, then start the computer and then insert the dongle. From here on everything is fine. Conman is probably onto something, it might rather be a chipset problem. Will ask the HP support, they might know more.

Thanks again.


As a potential workaround, you might try plugging the dongle into a USB hub that has per-port power switches. You could just activate the needed USB port when you’re ready to use Cubase. I just purchased this one a few weeks ago:

I got it because some of my USB-powered music gear stays active/lit when plugged in, even when the PC’s powered off. I keep it on my desk and it’s always plugged into my DAW PC. I just flip the lil switches to whichever devices I need to activate, as needed.