Condensing and rests

Good morning,
In a Classical orchestra project, when I condense the score, there is an entry of the first oboe that shows the second oboe’s rests, and I would like Dorico to display only the first oboe; as it is done in bar 9 ff. with the flutes.
How can this be done, or what am I doing wrong?

I attach the project.

Thank you!
3. Simfonia núm. 104 en Re Major.dorico (856.3 KB)

I’m not sure of the cause but I managed to fix it by:

  • create a Condensing Change at the start of the bar
  • select and tick the Oboe 1/2 box on the left, scroll to the bottom and turn on Manual Condensing, with both Oboe in the same staff in the Up-stem Voice. (similar to the Horn 1 and 2 in the link below)
  • this should do it, unless I’ve been unclear!

If you set your Notation>Condensing options like this…

No manual condensing change is needed.
(Again, I’m not sure why Dorico should see a difference between the Oboe and Flute condensing)

1 Like