Condensing + divisi creates double line

Does anyone have a solution to this problem? A divisi that starts on the next page and is condensed is the cause. Dorico doesn’t condense the double lines.

I can move the measures to the previous page which fixes the double line at the cost of very poor spacing.

I’ve not seen this problem before, but I can imagine the sorts of things that could be happening here. For the time being, you might need to take the nuclear option and drag the unwanted lines off the page in Engrave mode.

Thank you. Unfortunately, that’s not an option, since Dorico seems to think both lines ‘are the same thing’ and won’t let me select just one of them. I’ve attached a small file so you can see the issue.
doubleLineBug.dorico (597.7 KB)

Thanks for the example – I will discuss with my more learned colleagues as soon as possible.

1 Like


The line is attached to the first note in the 3rd bar, in write mode make the duration of the line shorter, with alt-shift-left arrow and the rythmic grid set to eights for example, and that should solve the problem in this case.
double line problem

1 Like

I have tried the suggestion by @rafaelv.
It works.
After doing that, I set the rhythmic gird to the shortest value available (32nd note) and then extended the line in increments. As soon as the end reached the divisi, it became two lines,
Deleting or moving the divisi marking also fixed the issue, but that does not seem to be an option in this case.

Thank you!