Condensing Issue won't go away

I’ve checked and all of the notes for Horn 1 and 3 are set to default stems up voice 1. I just need some ideas for what to check. I don’t need an answer, just ideas.

The following is the section in question:

It’s obvious that condensing is not working here for some reason. I purposefully deleted the note on beat 3 of measure 113 to force a new phrase to show that what comes before the problem area is not at fault. Likewise, I deleted all notes in mm. 115 and 116 to show that anything after and including m. 117 is not at fault. So, this is definitely the problem section, that being m. 113, beat 4 through m. 114 (I removed the measure indication due to the red rectangle being in the way).


  1. Please provide hints as to why some notes are showing in blue? Normally, in uncondensed mode this would indicate different voices, but as I mentioned above, I’ve double and triple checked and they are all set to ‘Default Stems Up’ and ‘Up-stem Voice 1’, and this is a screen shot in condensed mode, so they should be either gray or black according to the manual.

  2. Please provide hints as to why the notes on beat 4 of m. 113 refuse to let the stems be joined in unison (I know this indicates some problem differentiating the staves, most likely whatever is causing it to think the notes in blue are in a different voice, although they both say ‘Up-stem Voice 1’ and default.

I also checked the properties (ctrl-8) and nothing jumped out at me as being different.

Okay, I know it’s late in the UK, so I’ve created a copy of my project and deleted all but about 10 measures where the problem exists and it still hasn’t gone away. I’ll keep deleting until the problem goes away and that should tell me where the problem is.

Thanks in advance.

Phrases are by default delimited by rests. Try forcing a new phrase at bar 114 with a condensing change.

I already tried that and it didn’t make the problem go away. But just to be sure, I tried again just now. What I had read online was to not actually toggle anything, but just to click ok, which did insert a ‘Condensing Change’. Should I actually toggle something instead?

It’s nearly impossible to do more than guess at how to solve a condensing situation without a sample Dorico file that exhibits the problem.

You need to turn on the player in the left column of the Condensing Change dialog, but not toggle anything in the right section.

It would be interesting to see the uncondensed staves in Galley View, rather than just the result.

I’m quickly creating a project to upload… I agree, very difficult to troubleshoot without a project to look at. It should be pretty easy to troubleshoot since I’ve whittled it down to about 10 measures and only the horn staves.

1 Like

Refresh my memory… I need to delete the VST refs to shrink the file? Change template to ‘Silence’?

choose the Playback template Silence

When I did that and clicked ‘save’ the project froze up… Now, I’m trying to recover…

After saving with template set to ‘Silent’ still showing 52 MB.

Anyway, I’ve whittled it down to this:

That’s quite remarkable. Go to Project Info and untick the option to save previews, then save again. Does that help?

…,and again: let’s see the uncondensed galley view staves.

Galley view:

Finally got it to save as smaller file… I don’t know why it wasn’t doing it before.
Horn condensing issue2.dorico (947.5 KB)

I think I understand why Dorico refuses to show the eighths as unison stems… because the subsequent rhythm is half juxtaposed against quarter voices. But still confused about the colors versus black notes.

That’s because you have voice colours ticked. (Each player only has a single voice. That’s why they are all blue)

this is the result i get with these settings - I know there’s Dorico logic in how condensing phrases are interpreted - condensing seems like a very dark tunnel to me :rofl: edit ; probably don’t need to tick the Horn 2/4 box

Ok, I guess I never had an issue to begin with, but I don’t recall voice colors ever showing before when condensing is on. I guess there’s a first time for everything.

To my knowledge, it’s not a “when condensing is on” thing. You switch them on or off when you choose.