Condensor mic + voc processor + CI1 usb interface =nightmare

Condensor mic + voc processor + CI1 usb interface =nightmare

This is the rig set up Im trying to use and Im experience a miriad of obstacles here. I have been trying to figure out what I’m doing wrong here for 3 days straight.

Windows XP

vocal processor is a boss ve-20.

few things I have experienced but not limited to - (also have unnsitalled and reinstalled.)

1- audio at times would only play on the left channel no matter selection of mono or stereo.

2 - at times I could hear the music playing but not my voice (using pro headphones directly plugged into the interface although I tried other places as well.).

3 - One point I got it so I could hear my music track and my vocals nicely but the wavelab LE 7 wasnt picking up the audio levels while in record mode at all.

4 - Finally I got both left and right channels to register, music track is playing in the headphones, I can hear my vocals with crisp quality sound, record levels registering…I record a test vocal…now I sound like a fricken chipmonk…

what is the deal…I have tried every possible combination of options I can think of for days now…bit rates, sample rates, audio streaming options, buffering, …my sytem audio options and etc…the things are making no sense to me and making me feel like I need an engineering degree for a box with 5 knobs.

After 3 staight days of failure to figure this out, obviosly selecting every option combination except the correct one, I am in a forum for the first time ever admiting defeat.

Please someone help me or this thing is going through a wall.

where is my easy button when I need it?

Which DAW are you using your CI1 in? You mentioned Wavelab LE 7.

I would recommend purchasing Cubase, which would greatly enhance your workflow and likely destroy the nightmare. I hate using any kind of hardware along with the cheap included software (thus why I use Cubase Essential 5 with my CI1). That’s not to say it won’t work with Wavelab LE 7, but it’s not quite as user-friendly. Were you able to get it working with the included Sequel LE ? If it does work with other software, it is obviously a setup problem within Wavelab.

Checking out the locked topics by the Site Admins at the top of this forum concerning the CI1 setup could also be helpful.

Good Luck,