Constant CRASH closing WL

Hi,
I’m very happy with WaveLab but I experience a WL crash every time I close it…
Also after 9.0.20 update…

Is there a solution?
Thanx in advance,
Valerio

There is this small file:
C:\Users[UserName]\AppData\Roaming\Steinberg\WaveLab Pro 9.0\Startup.ini

This file is user editable (double click).
To activate the crash report (Window version only), simply add this text line:

crashReport=true

If this line:
“crashReport=false” already exists, transform it to

crashReport=true

When the crash happen, a result can be emailed. Thanks

Thanx Philippe!
Where to find the resulting crash report to be emailed?

There is a dialog to instruct you.

Sorry Philippe but I can’t really find the crash dump…
I modified exactly as you said Startup.ini file but no way to find the crash report…

You should see:
CrashReport1.png
Then:
CrashReport2.png
Do you?

No…it hangs completely…and requires terminating WL activity…

Does it happen even if you don’t load plugins and don’t start playback?

Ok, it’s the Nugen VisLM2 plug’s fault.
It’s always in my Master Section…
Now I don’t know how to remove it from the master section…because every time I try to remove it WL hangs…
Is there a way to reset Master Section before starting WL?

NUGEN plugins have had some serious issues in WaveLab for some time now. Most of them you can’t even look at without a crash. I have sent them a lot of info about what’s wrong but they are very slow to do anything about it. Perhaps if you email them as well, they will take WaveLab support more serious.

EMAIL:
support AT nugenaudio DOT com

Ok, thank you very much Justin and Philippe!
I will contact Nugenaudio…

Is there a way to eliminate it from my master section in between? :slight_smile:

PG may know a better way but can you use the “Reset Master Section” option without trying to open or look at the NUGEN Plugin? See attachment.
Screen Shot 2016-06-03 at 9.14.45 AM.png

I obviously tried it :slight_smile: Nothing! WL hangs…

Quit and erase this file:
C:\Users[YourName]\AppData\Roaming\Steinberg\WaveLab Pro 9\Cache\Window Config\MasterSectionPreset.dat

Perfect!
Great support, in this section of the forum!

Thank you very very much, Philippe.