Constrain delay compensation button doesn't work with Apollo twin (SOLVED

hey guys
the Constrain delay compensation button doesn’t work with Apollo twin thunderbolt
usually when i push the button it closes all the plugins that are CPU heavy .

anyone has a clue how to solve it ?

thanks you

Constrain delay compensation does not close Plugins that are CPU heavy. So what exactly is the problem with which plugins?

i have no problem with any plugin

when i used to have komplete 6 soundcard
i used push Constrain delay compensation and it used close ( by close i mean it alt+bypass all the cpu heavy plugins)
now since i have appollo twin
and doesnt alt bypasses them anymore for some reason

the constrain delay compensation switches off all plugins with latency
so it is made for what you experience

exactly …
you have any idea why it doesnt switch them off anymore ?

sorry I don’t understand the question then

Latency and CPU consumption = completely different things.
The button doesn’t care what audio interface you connect

when you push the button with the (clock) on which is called “Constrain delay compensation”
usually switches off the CPU heavy plugins right?

i totally agree it shouldn’t not matter which audio interface you connect
but for some reason since i connected the Apollo, the button doesn’t seem to switch of cpu heavy plugins anymore

i am asking if somebody else has this issue? or maybe i am missing something?

No, not right. It doesn’t switch off CPU heavy plugins but high latency plugins.

I’m pretty sure It switches off plugins that have latency beyond your operational latency.

Try changing your buffer settings? Constrain Delay Compensation doesn’t change your buffer

i tried to change the buffer size, but still the high latency plugins wont switch off when i click on the “Constrain delay compensation” button .

it couldn’t be a preference ?


yes thank you! it works <3 <3 <3 <3 <3!!!

That´s not quite correct though.

I mean with significant latency…
sorry have to be more precise on this