Content not available/slectable in Halion Sonic SE 3.5

Hi all,
I cannot select some of the content in Halion Sonic SE 3.5.
I installed Halion Sonic SE and the content again, with no success.
When I try to register the vstsound files again, the Library Manager says, there was no action done, since the content is already registered.

The content looks like this:

When I try to load one of the samples with the white bar/red sign, this error message appears:


What can I do to solve this?

Thanks and regards


what version of HALion Sonic SE are you running?

You can find the version info by clicking on the Steinberg logo and then selecting About:


Thanks for the answer

As I have writte, I am using 3.5 latest update.
I am already using Cubase 12.

Screenshot I can provide later this day.


You don’t have to provide the screen capture for me - I just posted mine, so you can compare that you are indeed also on the very latest update and not accidentally on an earlier one,

Also maybe worth checking: Do you still have your eLicenser dongle plugged in? I think for much of the content that came over from older versions, that is still needed.

The transition will probably be a little messy for a while, until all of Steinberg’s stuff is on the new dongle free system.

Thanks for the answer.

I have the USB licenser still plugged in. Never removed it.

And it is not alll content, which is not available.
Some of it is fine and usable. So it is most likely not a license issue.
Affected is content from:

  • FLux
  • HS SE Artist / BAsic / Hybrid / Pro
  • Trip

NOT affected is :

  • Alto Glockenspiel
  • Engine Roar
  • HALion Symphonic Orchestra
  • Indian Drum Basic
  • LoFi Piano
  • Olympus Micro
  • Verve
    The latter ones still workl fine.



Just to make sure:

This is the version info from the standalone, but iot is the same when I use it as a plug-in in Cubase.
BTW: I am using Cubase 12 Pro

I opened an older project, where I used one of the samples, which are not working anymore.

Now it does not work anymore. I do not know, when it happened.
It might not have to do anything with the Cubase Por 12 upgrade.
It might have happened earlier. I am not using HALion regularly.

1 Like

I just realized, that your version of HALion SE is actually newer than mine. Another difference may be that I also own the full version of HALion 6, although I had tested the sound you originally mentioned with my version of HALion SE in Cubase 12, and it worked fine.

So this is very mysterious to me. :thinking:

Thanks again.

Hopefully some other can chime in and help.
Otherwise I will try a full de-install and re-install on the weekend, to see if that works.



So, I found a solution now, after contacting the support:

The support suggested the following:

  • Close all programs.
  • Open the ‘Run’ command prompt and press the Windows logo key + R simultaneously.
  • In the command line of the ‘Run’ window, enter this path: %appdata%/Steinberg
  • Locate the Cubase folder which is named the same as your version, for example 'Cubase 11_64’.
  • Rename it (for example to "x_Cubase 11_64”) in order to hide it.
  • Important: If you find folders of previous program versions, make sure to hide or remove them too.
  • do the same for the HALion Sonic SE folder.

I di all that and started Halion Sonic SE Standalone and it did work. I could select all content again.
BUT: When I started Cubase and added an instrument track with Halion Sonic SE all content was blocked again.

So I deleted all content of this folder “%appdata%/Steinberg”
I deinstalled all Halion content and programs.
I removed all Halion content from the Steinberg Library manager.
Then I re-installed everything again.
Now it works again as it should.
All content in Halion Sonic SE is selectable and working again.

Be reminded, that by deleting the content of the folder “%appdata%/Steinberg” you will lose your custom preference like shortcuts and you will have to activate Cubase again, if you already on Cubase 12.

Hopefully, this will help others with similar problems.




This is so stressful . I took the upgrade to 12, its wouldnt work after struggling so long. Now using cubase 11 all halion contennis blocked. I have so much work to do.

It says go on stienberg activation manager and when I open it…is say loading, please wait…now waiting past half hour and no outcome