Continuing Crashes in Cubase 12

I’ve been having a really hard time with Cubase 12 lately and unfortunately nothing has helped so far.
Cubase 12 Crashes:

  1. Very often on startup. No dump file created in these cases. The start screen just freezes and then Cubase closes down. This happens multiple times in a row. “terminated unexpectedly.”
  2. Occasionally when opening a project. Project opens and then Cubase disappears.
  3. Sometimes randomly while working on a project. No specific action or plugin involved.

Occasionally, Cubase just runs smoothly for a few hours. if I close it and start it again later, I’m back to square one.

I have tried:

  • Uninstalling Cubase 12 and all earlier versions, deleting all preferences and then reinstalling Cubase.
  • Deinstalling and reinstalling recent driver for my audio interface
  • Doing a clean install of my graphics driver, uninstalling Nvidia Experience.
  • Updating all third party plugins
  • Individually deleting recently installed third party plugins to see if the crashes stop.
  • Running scannow.
  • Updating Windows 10 to the newest feature update.
  • Updating to Cubase 12.0.40 (if anything, this one made it worse)
  • Contacting tech support

Sometimes I get dmp files, sometimes I don’t, sometimes they are 0bytes. There is no consistency whatsoever to the alleged causes of the crash. I will add them to this post.
Once or twice, a plugin seemed to be the culprit. I’m sure somebody will point out that one of the dmp files points to Rule Tec eq1a. I removed this plugin and the issue remained.

My system:
Windows 10 Home 21H2 64bit
Intel Core i5-8400 @ 2.80GHz
16GB DDR4 Memory
Nvidia GeForce GT 1030 2GB
Focusrite Scarlett 2i2 2nd generation

Cubase 12.0.40.317 64bit 2022.8.5 10.33.29.181.dmp (560.3 KB)
Cubase 12.0.40.317 64bit 2022.8.6 10.43.40.777.dmp (1.8 MB)
Cubase 12.0.40.317 64bit 2022.8.6 22.55.53.200-freezedump.dmp (859.2 KB)
Cubase 12.0.40.317 64bit 2022.8.8 14.56.54.327.dmp (2.3 MB)
Cubase 12.0.40.317 64bit 2022.8.8 14.56.54.328.dmp (1.2 MB)
Cubase 12.0.30.286 64bit 2022.7.30 22.20.25.839.dmp (484.3 KB)
Cubase 12.0.30.286 64bit 2022.7.31 11.52.49.098.dmp (529.5 KB)
Cubase 12.0.30.286 64bit 2022.8.4 17.02.54.840.dmp (555.3 KB)
Cubase 12.0.40.317 64bit 2022.8.4 17.25.56.453.dmp (539.7 KB)
Cubase 12.0.40.317 64bit 2022.8.4 17.29.53.210.dmp (545.7 KB)

Please note that these are only the times Cubase created a Crash Dump, which is the minority of cases really.

1 Like

Is the main board software up to date?

USB interface? Connected to USB3 port? Try an USB2 port instead.
Make sure that the Intel drivers or the USB controller drivers are used.
Older USB implementations are full of bugs.

I’m pretty sure it is. It says I have the most recent drivers.

My interface is always plugged directly into a USB2 port. It’s a Scarlett 2i2 2nd generation, should’ve mentioned that perhaps.

I’m not entirely sure if I understand what you are saying but I’m pretty sure I’m not using any older USB implementations.

In this case, one final route to a potential solution would be to request a Remote diagnostic session with Support, whereby they connect into your machine from Hamburg directly.

That is, unless they come back in the meantime with some insight from the dump files you’ve supplied - I’d say it seems like you’ve fully exhausted all the usual ‘culprits’ that may be causing these crashes. It might be worth a try…

Not sure of the best route to take for visibility - either add to your existing ticket, or raise a new one (specifically to request a ‘remote session’) that references the existing… (maybe Mods can advise here.! @steve @Romantique_Tp )

In the meantime, support finally got back requesting a system info file. I promptly sent it over. I’ll see what they say. I do think I’m close to having exhausted all possibilities…

Well… how do you know?
Does your USB chipset use the Microsoft drivers or the Intel drivers?
What type is your motherboard?

At least one of your crashes was linked to the Focusrite.

It’s an Acer Aspire XC-885 and I’m really not an expert but it very much looks like it uses Intel drivers.
I’ve tried using Reaper for a while just to see if it crashes as well and it seems completely stable so far. Whatever the issue is, it looks like it only happens in Cubase.

It looks like Cubase doesn’t launch at all anymore at this point. It crashes every time on startup, usually when “initializing VST Mixer”, sometimes later. Safe mode + deactivating 3d party plugins does not make a difference either. No response from support.

I could just copy your post and sign it. Absolutely the same issues and behaviour with crashing Cubase 12 as you described. I did try all what you mentioned without success. I am on Win 10, Focusrite 18i20 3rd gen. I had no single issue with Cubase 11. Very disappointing.

Sorry to hear you’re having the same issues. I’m just backing up my whole system and plan on resetting it completely and installing everything afresh, which is literally the only thing left to try at this point. I’m not very hopeful but it’s worth a try, I guess.
Best of luck to you. It’s really a huge pain.

1 Like

I had a similar issue just today with Cubase 12. I fixed it by updating my video card drivers (Nvidia had a never version than Windows update) and I also turned the video scaling to 100% (it was at 125%). Since I’m using a laptop monitor I turned off the HiDPI setting as well. Unclear which change or combination of changes fixed my issue but it did and now Cubase is running like a champ again.

I first noticed my problem when opening Loopmash FX. It would come up half rendered black, Cubase then became unresponsive immediately and then crashed entirely about 5 seconds later (most of the time not creating a diagnostic dump file). Everything had been working fine for months until I opened Loopmash. I didn’t think updating drivers would help but it did. Seems that using this software will require some troubleshooting skills from time to time by the looks of the forum topics.

I’m glad to hear this worked for you, but tbh I’ve gone through this whole process of completely reinstalling all drivers etc. multiple times and it didn’t fix anything. I’ve now genuinely resorted to resetting my PC completely and installing everything afresh and I can only hope that this will finally fix the issue.

Ouch, sorry to hear that. In most/all computer BIOS settings there is a way to run a low level system test. Usually there are two options, a quick option that completes in minutes and a slower option which tests every memory location (so if you have a lot of RAM it can take some time). Also try a standard video resolution like 1920x1080 and remove as many USB peripherals as you can even your external sound card. Getting something/anything to work can be a good starting point for isolating other problems. Good luck.

Hi and thank you for reporting the crash dumps. I will investigate them this week.

Did a complete reset of my system. Clean install of graphics driver. Fresh install of everything. The problem persists. My setup doesn’t really allow me to test Cubase with something other than my audio interface right now. I’m starting to think Cubase is incompatible with the Focusrite ASIO driver or something. At this point, I have almost given up on making it work anymore. I really don’t have the funds to invest in a completely new setup.

Crashes are seemingly all due to 3rd part :

1 log explicitly points to the Focusrite driver (the freezedump)
2 logs are RuleTec EQ1A
1 log poits to WebView2Loader.dll
1 log points to the known SwapChain::createSwapChain crash (have you updated your GPU drivers? Are you using an embedded driver maybe instead that could be more stable?)

I could let you know which one are which one in PM if you want.

Thanks for getting back to me and sorry for the late reaction. As I wrote, I did a clean install and updated all my drivers etc. several times, it all didn’t work unfortunately. I have purchased a new Mac mini in the meantime and set everything up afresh as the situation was just not sustainable and I really needed to get work done. My first impression is that there are no major issues so far but I will have to see how it works once I do some more intensive work in the following weeks.

Try turning off the nvidea gfx card and set it to the Integrated video card, you can do it in the nvidea control panel. See if that helps. Think display adapter for my mpc and the nvidea card were jacking each other up. But when I switched that it quit crashing.