Control over resolution/thinning of Pencil Drawing data nodes in MIDI CC Lanes when in Ramp Mode

I cannot find the setting for this, it’s driving me crazy. It’s as if there is an automatic resolution reduction or thinning happening when I draw in a curve with the pencil tool.

By turning on snap 1/128 I actually get a better resolution, or by turning on snap and grid type to Events

Is this different in 12? fairly new to Cubase only dabled in the past.

I will try and find free screen capture software?

Hi,

Disable the Snap.

Screencapture is easiest way to show I think

resolution

Hi,

Oh, I see. The Reduction Level parameter in the Automation Panel > Settings probably doesn’t affect this, or am I wrong?

Save your Cubase preferences somewhere safe and try restore. Maybe its a preference you changed and now you dont remember.
What cc you trying to automate and on what plugin?
Does it happen to all automation lanes ?


1 Like

No, does not apply here.

@Pedro_G

Are you saying you can’t duplicate my results? It shouldn’t really matter between Step and Ramp, as this is just inputting nodes of which could be ramp or step.

For me works as expected, when i have snap off the automation gets written properly.

I am on C11 still, maybe if you are on 12 this is an v12 improvement?

Cubase Pro 11 here too.

ahah, it is a difference between Step and Ramp

It appears Ramp mode does some auto-thinning/reduction.

I think it would be nice to have some control over this, I can see their reasoning for it… But I would rather have control over this amount, or turn on snap when I want things whittled down automatically.

I think I will change this thread to a feature request, hope that is okay.

1 Like

Interesting, I think they overlooked this a bit.

I want Ramp/Curve on by default, but I prefer the node input resolution of Step mode. No happy middle ground.

It’s a bit confusing. Especially when you look at my gif, it’s not consistent, and seems to be a bug in that regards - but I’m happy about this bug because it is my happy middle ground workaround.

The reason for me saying this is overlooked, is I might want the higher resolution for manipulation in LE.