Control Room activated = no sound from sample editor

I just activated the Control Room function for the first time (to see how it works, not that I necessarily need it)
Standard output would be on my main active speakers , the control room output is routed to my AV speakers (both outputs via USB audio interface).

So far so good. However, when I open the sample editor I can only hear the control room output. In order to be able to hear the sound from my active speakers I have to turn off the control room.

Why is that? (I am on Cubase Pro 8.5)


Because you have either not set up control room correctly or you have routed preview through the phones channel in preferences.

As I hear the corresponding sound when I open the key editor of an instrument track (i.e. also with activated control room I hear the sound from both active speakers and AV connected speakers) I assume the control room setting is correct. (see attached pic)
The problem is just when I want to listen to an audio file in the sample editor.

When I toggle with the Control Room settings in the Program settings (i.e. “Phone channel…” & “exclusive device port…” )I actually hear no difference whatsoever (see attachment)

What I DID realize though (however, independently of whether Control room is on or off) is that, the solo button in the upper left corner of sample editor has no effect (i. e. I ALWAYS hear only the audio sample)

Any suggestions what I do wrong?
Control room.JPG

With control room activated, the main outs should be “not connected”.
Control room active routes preview to the “monitor 1” output as long as it is not routed to the phones channel.
If you need a 2nd pair of monitors to be connected, use the control room, not the output tab


It works. Great.
Thanx a lot

svennilenni’s post should be saved for all time. I had such a hard time making Control Room work until I understood that basic principal (mains outs not connected). Searching the forums only reveals years old posts with no real information. If I had seen this post six months ago it would’ve saved me days of annoyance.

Amen to that :slight_smile:

Isn’t that specified in the operations manual Control Room chapter?

…not clearly, IMHO. It’s one of those too familiar chapters that makes sense only when you know how to do it. This is a common instructions manual problem, not just Cubase.

This two-part review may be helpful:

Not really, it says “For the Control Room to function correctly, you must assign the Main Mix bus to the set of
outputs that contains the mix that you want to hear.”. It isn’t really like this, the main mix bus should be assigned to nothing in most cases.