Control Room Audition - I hear no sound

You know how this happens ,every now and again, when you change outputs, or set up a headphone mix, or export a mixdown and you just don’t hear any audio?

In this case, I’ve got a new audio controller with multiple outputs, so i set up a separate headphone output in the control room. Playing the project works fine, but any sort of auditioning doesn’t. Like, using variaudio, there’s no sound in my headphones when clicking on the individual notes. When mixing down (real-time mixdown), there’s no sound in the headphones. The sound is coming through the speakers, yes, but not the phones. I don’t want the speakers on late at night, see… as in, I will not favor well wit da neighbors…

What gives?


TLDR - why don’t I hear anything when mixing down in real time now? What’s changed recently is that I’m now using headphones via a separate headphone output bus in the control room.

TRY unchecking the “Direct Monitoring” option here:
Studio–>Studio Setup–>Steinberg UR44–>Direct Monitoring
If unchecked, you can hear your instrument and voice
If checked, you cannot hear yourself regardless if you turn the orange speaker button on or off.

Thx so much for the idea. I’ll give it a shot.