Control Room - can hear 'cue' mixes but not overall 'mix''

I’ve set up a simple 4 track cue mix system with 4 audio tracks. I’m 99% working with it but have one problem, that is, in the control panel I can’t hear the overall ‘mix’, although I can click through the various cue 1, cue 2, cue 3, cue 4 to hear the individual cues no problem. Just can’t get anything when I click on ‘mix’!

I’m sure it’s something simple and have attached a photo of my VST connections. Hope someone can help please?


That is the “mix” in the Cue send feeds, or the monitor out “mix”.
And I don´t think you attached a photo.

Thanks TC. It’s the ‘mix’ in the cue send feeds. When I click that I get nothing, yet I can click and hear each cue send feed. I did attach a photo but dont know why its not showing? here is a summary of my control room…

Mon1 - MR816 - Analog 1 & 2 - connected to my Yamaha NS10m
cue 1 - MR816 - Analog 3 & 4
cue 2 - MR816 - Analog 5 & 6
cue 3 - MR816 - Analog 7 & 8
cue 4 - MR816 - SPDIF L & R

Any ideas?


Do you have Signal indication on the Mix-“LEDs” of the cue sends?
And do you get output on the NS 10s?

What output is selected on the main out?

Mon 1 is connected tony Ns10s. Analog 1&2. That’s the main stereo out Which I hear via the headphones.

Setting on device? Guessing as you don’t provide specifics.

Following on from what you were saying, The most bizarre thing, I created a new project and I got this to work, briefly.

So in the VST connections ‘Outputs’ there was a greyed out stereo connection but ‘not connected’ although the wee orange speaker was lodged against this as the main stereo output. Now in the ‘control panel’ tab of VST connections , I set up exactly as per my setup mentioned in my first post. Indeed the ‘mix’ was now playing’ as well as I could solo and hear the ‘cue’ sends too.

So that was it working. But am I not correct in assuming that in the VsT connections ‘output’ tab, if it was status ‘unconnected’ then it might as well be deleted? …which is what I did and then I lost all sound. ?

No output - No mix

But the status of the output was ‘not connected’, so that’s is essentially not there right?

If CR is enabled, the output tab should show Not Connected. You need to understand the difference between VST Connections and project routing.

Yes. That’s what the output tab did show and it all worked well, mix and cue mix. Like I say, I then decided o delete the output tab (the not connected one) as I figured it wasn’t relevant. Then nothing!!

Are you saying I must keep the ‘not connected’ output tab present then?


Ps. Beat with me, I have trawled the manual but struggling to understand some of it.

If you want to do a Teamviewer session, download it, run it and PM me with the details.

Whenever you create anew track, it gets connected to the “standard output bus” (no matter if control room is enabled or not) If you have a project and delete the standard output bus in VST connections, all tracks in your project that were connected to the standard output bus go to status “Not connected” and you have no sound, just as no possibility to do a “Master out mixdown”, since you don´t have a master anymore.
So yes, you need an output bus, but when using control room you need it “not connected” otherwise you hear it double - once via the control room and via the mixer master channel.

Thanks a lot both of You. I’m going to do a gig now but will pick up on all this info tomorrow. And May take that offer of an online tutorial Nb. Thank you

But I will try and persist on my own tomorrow first.

I really appreciated your time.