Control Room Doesn't Seem to do ANYTHING, Can't Pan Metronome

I got Cubase 11 Pro and I’m trying to make use of the “Pro” features but it’s just not clicking, or in my case clicking where I don’t want it to. Before I go into detail, let me tell you what I really ultimately want:

My client wants to have the metronome and supporting music ONLY in the left ear when recording. I can manually pan the stereo mix but it has no effect on the metronome!

There’s a place in the control room at the bottom with “Click” and the metronome icon and it would appear you can pan it but… this literally does nothing whatsoever. It has no influence on the metronome clicks at all.

What the heck is the deal with the metronome? How does it bypass all types of control including the stereo mix, the bus it’s “allegedly” outputting to?

I don’t understand how the stereo mix works, how to create another output channel or what the control room is even for because nothing in the control room seems to have any influence on any other part of the program, it’s a huge useless lump. What’s worse is that the official documentation gives absolutely no useful insights. I tried changing the metronome’s output bus but “Stereo Mix” is the only option and I don’t know how to add others (and would it matter? The metronome DGAF about the Stereo Mix’s settings so why would it work with a new channel either?).

This is a shoestring budget so I’m using a Steinberg UR22 Mk. II and an AT condenser mic for recording.

These are my settings in the CR, not that they appear to really do anything.


I just tested and panning the click in the Control Room works fine on my setup.

I hope it’s not a silly question, but have you activated the Control Room in your Audio Connections?

Yes the control room is active but under “Device Port” it says “Not Connected”. But if I select the UR22 MKII outputs it says the device is already in use (by the stereo mix). When I do this, the stereo mix under “Outputs” gets disconnected and I can see the levels meters going up and down but I have no audio anymore

So doing this:

Results in this:

I was actually able to get the effect I want by adding a bus and just not routing the right channel and then changing the Metronome settings to route its sound to my new “Metronome L” bus:

And then:


So that’s cool but it still doesn’t explain why I can’t get the control room working.

1 Like

I like how you got the Metronome to do what you wanted via the Outputs. Nice trick!

I think, when you connect the Control Room, you need to first disconnect the Stereo Out according to this video tutorial

However a lot of the more interesting capabilities of the control room are related to having more than 2 outputs and more than 2 inputs. EDIT (see post below mine): Since you don’t have that on your audio interface, the Control Room doesn’t add much value, but probably a lot of confusion to your setup.

In my history with Cubase, I had never bothered with the Control Room until I had a larger setup with more channels of input and output.

I agree of course that some of the funtionality of CR would be compromised when the interface just has a couple of available inputs + outputs. But I still think it’s worth while . You’d still be able to have a mono button, use the cues to set up different “scenes” for monitoring, have a monitor level dim, have instant switching for reference mixes etc, put room correction/ speaker protection plugins on the monitor bus rather than the master - all pretty handy and from within the software and achievable without setting up complex routings using ghost busses etc… To my mind that would actually enhance the capabilities of an in interface with a limited channel count and feature set. Yeah it’s a small extra step to get your head around when first learning the software, but I’d say it’s worth it.
Dom Siglas puts it more persuasively and eloquentltly than me:

1 Like

It’s a cool video but you don’t need much to sell me on CR, I really want to use it if only for the easy metronome panning and one-click Mono Mix. Currently I just slap a mono plugin on the Stereo Mix but it’s a total pain because the stupid mix console always scrolls all the way to the left whenever I do something and with 30+ tracks the stereo mix gets hidden to the right and very difficult to navigate to.

Unfortunately that video doesn’t seem to explain how to actually use the control room with a Steinberg audio interface. I don’t get what’s happening with the routing. I only seem to be able to hear audio if I have the stereo mix outputting to my interface so… where does that leave the poor control room? Shouldn’t the stereo mix go to the control room and then that go to the interface?

A very quick glance at the settings you’ve shown doesn’t seem to show me anything particularly untoward so I’d need to ponder more as to why your configuration might not be working for you. Here I use Cubase with a rack of 4 daisychained MR 816s as interfaces, but I’m not that familar with the UR22 or it’s control software.

It might be worth checking that in your audio connections that the stereo out bus is designated as “main mix” that’s an option available via right clicking on the bus. CR requires this to function.

Re the scrolling issue in MixConsole - in the Mixconsole inspector channel list and there is a tab for visibility and mixer zones - if you haven’t already done so it might help to put you main mix output in the right hand mixer zone. I find putting my input channels into the left mixer zone helpful too, that way I can always see inputs and outputs no matter what’s going on with the scrolling of the other mixer channels.

1 Like

In preferences :
try to uncheck “Exclusive device ports to monitor channels”
Can’t check in on my side at the moment.


Thanks for the correction - you make some valid points - I was overly dismissive of some use cases. I’ve edited my post.