Control Room - have mono only come out 1 speaker?

I have better hearing in my left ear than my right, so in the control room, is it possible to make it so when selection the mono option, sound only goes out the left speaker instead of the phantom center (e.g. L & R)?

In VST Connections, go to the Studio tab and click on Add Channel. Select Monitor (you can have up to four in total). Name it and select a mono configuration. Once the Monitor is created, select your audio device and the appropriate mono device port (the one your left speaker is connected to). There is no problem selecting a port already in use by your original stereo monitor setup. In the control room, you will now be able to choose between A (your original stereo configuration) and B (your new mono configuration).

Thank you! Note for anyone else wanting to do this, you will need to go into your preferences and turn off “Control room -> Exclusive Device Ports for Monitor Channels.” I had this checked and it prevented me from making two connections for a single monitor. Not sure if its a default, but with it off djangodeadman’s suggestion worked. Thanks again!

And thanks for pointing out the additional setting that needs to be made. I tried it out on my system before posting my explanation, just to be sure that it would work for you, and didn’t have to make that setting change. I must already have it turned off, or, as you say, it may be off by default.