Control room inserts

Previously, I inserted Sonarworks Reference 4 and Ocean Way Control Room apps into my control room inserts. Then I bypassed them to export. (Now I know that I don’t need to do this.) So they’re greyed out. But now I can’t delete or activate them. They stay greyed out. So I loaded both plugins again in the control room inserts. How can I get rid of the greyed out ones?

Hi,

You can drag and drop it out from the Insert slots.

I tried this. Doesn’t work. Can’t budge either of them. Just stays greyed out. I assume the plugins are bypassed, because I’ve loaded new copies in the inserts.
Control room inserts

Hi,

If you hover over the Insert slot, does the Bypass button appear?

When I hover, I get “(Click to open/close Editor)” – but can do nothing.

Now it just greyed out the second Ocean Way Nashville plugin that I loaded after
2nd grey out
the first greyed out. Can’t load another: I have no control room slots left. Help!

Hi,

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

This is how does it look like on my side (see attached screenshot, please), I can see all the controllers, if I hover over the Insert slot.

Screenshot 2021-06-26 at 09.11.12

So I started Cubase in safe mode. The two plugins in question, Sonarworks Reference 4 and Ocean Way Nashville, now show up in blue (rather than grey) in the control room inserts, but still nothing happens when you click on them. They remain frozen.

Suggestions?

Greg

Do you have " Constrain Delay Compensation" enabled?

You can try to reconnect your outputs in control room setup - output.
Try to delete all current outputs and reconnect them, insert the plugins and save the preset for future use.
It works for me

It wasn’t enabled. But then I turned it on and off…and problem solved! The inserts are alive and functioning. Thanks a bunch. I’m thinking that next time I have any kind of Cubase snafu, I’ll head right to Constrain Delay Compensation and flip it on and off.

Yes! I knew it!

They should call it “Constrain Problem Compensation”! Glad that was the culprit!