Control room - "Listen Dim" Fader broken

Is it just me or the dim fader doesn’t have any effects on the actual listening level once you press “Dim”?
In my system, once you press dim, the signal goes down significantly, as expected, but I can’t get to set this attenuation to my needs.

Thanks for your help!

The listen Dim fader does not set the dim level when pressing the dim button (set this level in the preferences). I would recommend to search the manual for “Listen Dim” to get insight into the exact function of this parameter.
from the manual:
“1. Listen DimAllows you to adjust the volume of the Main Mix or monitor source when channels are in listen mode. This keeps listen-enabled channels in context with the Main Mix. If the Listen Dim level is set to the minimum value, you hear the listen-enabled channels only.”

kind regards
wolfger

1 Like

Thanks wolfger. :slight_smile:

1 Like