Control Room master panner? And other weirdness.

Hello forumers,

I am setting up cue mixes for the first time in Cubase 7, and have run across an odd problem. Even though I have the cue sends routed pre-fader, when I monitor the various cues in my RA62 amp, I hear the main mix underneath the cue mix. Is there perhaps a channel or global setting I’m missing that will make that go away?

However, when I run individual mixes straight into my Central Station, I have no such issue. How weird is that?

Also, is there a master panner for the control room itself? The other issue that I’m having- again, only when routing through the RA62, is that I only get signal in one ear, regardless of which Control Room cue, RA62 channel, or set of headphones I use. I’ve already done the troubleshooting to eliminate faulty cables or headphones as potential culprits.

Thanks in advance!

I see you use a FF800. Check your TotalMix settings and be sure you have no routings from your main outs to the phones amp channels there.