Control Room - no audio with play tool or in media bay

I’m using an audio interface with multiple outputs (Focusrite Clarett).
In control room I’v routed outputs 3+4 to my headphones.
It works great for normal playback. There’s no audio though on my headphones when using the play tool or previewing files in the media bay.
Is it possible to route all the audio to outputs 3+4?
Or is there another solution for this?

Hi Beats
There’s a preference setting for using your headphones for media bay , it’s a simple tick of a box

Thanks, issue solved!