Control Room question


I am new to the control room.

Lets say I send the musician in the studio room a cue mix with the cue sends, and I am sitting in the control room.
I then want to mute one of the tracks so I don’t hear it in the control room. When I do that, that track also becomes muted in the musicians headphones. Any way to come around this?


Cue sends set to pre fader?

No that doesn’t work :/, if I mute the channel it still gets muted in the cue mix.

So in preferences you probably need to change the parameter “Mute PreSend when Mute”

Thanks very much man. Googled around and found some info regarding that option though, it seems like folks are having issues with Cubase making them change that parameter every time they open a project. Maybe that issue is fixed now, because the threads were like a year old. Haven’t tried it yet, I shall open up cubase and try it right away!

I think that bug still exists.
Don’t use cue mixes so haven’t tested extensively, but it seems to reset on Cubase restart or on loading any new project.

EDIT: Confirmed. It’s in the collected issues list. …though Steinberg in other threads seem to be saying it is intended behaviour while everyone else realises it would be idiotic to intend for it to work this way :unamused:

Hi all

Yes indeed, this is one of those things that makes no sense to me. I can’t think of a reason why cue sends should ever be post fader, I’m sure someone has reasons but… Hopefully Steiny will change this at some stage.

Best Regards


The “Bug” the others are talking about is the fact, that said preference is not remembered, not the fact that the cue sends are postfade by default, althougth of course this is kind of strange too.