Control Room - Setting outputs as Cue or Monitor sounds different?

I’m really stuck on this, and appreciate any help.

I’m using a Focusrite Saffire Liquid 56 (Dual mode linked with a Saffire Pro 14) and have been direct monitoring lately, but noticed that my direct monitoring (via the interface) had more lower end frequencies and was a little quieter than what plays back in cubase. This is with all faders set to 0 and no plugins/sends whatsoever (Fresh project).

So, i tried in another DAW and the recording was the same as the direct monitored sound. As i expected.

So, i disabled Control Room to rule out any issues there. And sure enough if i set my main monitor outputs in Cubase via the audio connections ‘outputs’ tab it sounds exactly as it does when direct montoring, but if i disable them and set them up as CR monitor outputs it sounds slightly louder and less bottom bottom end (More clarity and ‘air’).

I’ve also found out that if i create CR ‘Cue’ channels set as my main outs it’s also as per the direct monitor (i.e. as expected).

Anyone have a clue what may be going on here?

Hi you,
not sure if I can solve your problem, but:
First of all: THe sound via control room and cues, and main out is completely identical if we use the correct settings. so it is for sure NOT any issue with cubase in general.

So we have to dig to find the issue in your case: When you use the control room output did you make sure that the main outs are “not connected”? If they are connected you will have the output “twice” and therefore (significantly) louder.
Another point may of course be the volume settings of control room and the routing to the control room (what is the source you are using for “control room” - main mix? any other?).
Make sure there are no inserts in the control room active.
Check the settings of the mixdown control in control room, it should default to an identical signal as the main outs, but maybe somehow the settings are changed.
HTH; Ernst

Hi, thanks for reply.

And yeah, i just don’t understand it - i had tried all that you suggested above and it has me totally confused.

It’s a single track project which i’m using to test, one audio track that i record an external synth into, which has a Stereo Out - no plugins on the Synth track, Stereo Out or the CR setup. And the outputs in Audio Connections windows are set to ‘none’. And source for CR is ‘mix’ - in Orange. If i use Outputs 1+2, 3+4, 5+6 - it all sounds the same. Yet picking a Cue bus and monitoring through that in CR doesn’t - it sounds just as the direct monitor and any other DAW i’m using.

The crazy thing is that the CR output sounds so much better, with more clarity - like it’s being put through some kind of plugin that gives it air and cuts the low end. Very Bizarre. Even if i set the CR volume out to match the direct monitor volume the actual sound is different, so not a gain issue.

I wonder if there’s a way of perhaps resetting the CR as it sounds like a plugin is there.

Oh jeez, the minute i posted this i went back to my screen and realised that there’s actually two places that inserts can live - i was checking the ‘Monitors’ section at the top and it was blank.

However, if you click on where it says ‘Main’ with the power button (As per screenshot) there’s some more hidden up, and you can see it had Studio EQ on it. lol Oh man, you did help, afterall!! :slight_smile:

That’s dangerous as there’s no obvious way of seeing that the Main section can be expanded and collapsed - glad it’s sorted, but there needs to be an arrow or something to signify that this can be expanded or not i think.

Glad that you could solve it!

The inserts in the CR are in various places (per Monitor!, etc. etc.). Very practical, but easy to lose attention.
A function to show the signal flow from a single point in the audio chain to the output would be extremely helpful :slight_smile: