Control Room vs No Control Room?

Hi Guys,

This is very very basic stuff, but it’s been a pain for years. Can you maybe help me figure out a better solution?

I simply don’t need the control room feature. I have a beautiful Dangerous Music ST monitor controller that does everything I need with my speakers. I have a 16 channel headphone system that only needs normal buss outputs. Everything about control room is redundant for me.

So I turn it off…but… for some reason I lose monitoring during real time export. I use analog hardware in mixing so I have to do realtime and monitoring during the export is crucial. I always hear things I didn’t hear before during export. My clients want to be able to hear it.

With the Control Room on I can’t hear playback of offline DSP previews. What’s the story with that? It has to be through cues or something? It’s all such a needless complicated pain.

Please… can someone make sense of this? I simply want to use the my output 1/2 for my main output and then actually HEAR everything I should be hearing. I can’t believe this mess has survived as many versions of the software as it has.

Timo? Any ops? Please suggest a configuration that will meet my needs. My very simple needs. Thank you.

I don’t have time to check now but, are you sure you aren’t just missing some preference as far as monitoring goes?

As for other uses; if you’re in post production there definitely are times when being able to toggle different sources at the click of a key is really valuable. Being able to hear M&E or Dialog only or whatever it is comes in very handy in my opinion. I personally love CR.

I’m not in post production most of the time but I can toggle different sources from my ST much easier than mousing around. I’m glad you love it. I’m not asking them to take it away. I just want the option to not use it and not lose essential features in the process.

Maybe you can help me with one thing though? When you’re previewing offline processing…which output is it playing through? Because even with the control room on I’m not getting that playback.

If you need to run realtime exports, I’d rather record the track. This way you can stop, fix and move on from that point. When ready, bounce the recorded track to one whole file.

Ok, sorry but comments like this aren’t helpful. Matthias - if you don’t have time to check that’s fine - but telling me that doesn’t help. Obviously I’ve looked. This problem is years old now. I’ve also googled and found threads on gearslutz etc and no one seems to have a solution. If I’m missing something I’d LOVE to know about it, but asking me if I can look more…

Tumppi, that will only yield exactly the same format export as the project. There are times when it’s useful of course but again it doesn’t address my issue.

It’s absurd that there’s no way to monitor a real time export if you have control room off. If it can work with it on, it should work with it off. It’s going to the same place.

I’m open to anyone showing how this can be accomplished but I think what I’m really saying is… Steinberg, it’s time to fix this please?

Uhm, ok… I wrote I didn’t have time to check now meaning I probably would when I would get time. Asking if you checked preferences is just a way of saying maybe check them again.

Tumppi gave you a workaround that’s pretty reasonable, and I gave you potential use-cases for actually using CR regardless of having an external controller. Between those two points I would have thought you could reconsider actually using it again. It doesn’t really “hurt” to use it.

Calm down. Do you want me to try to help you figure it out or not? Maybe I can’t, but I really don’t get where the attitude is coming from. I was trying to be helpful.

Have you checked the Audio Connections (F4) Output section? For me, whenever I switch sound cards/setups, the monitoring section outputs gets switched off. Not sure if this is a bug. So Mediabay, DOP etc playback doesn’t work until I go and re-route my sound card in there.

I just can’t understand if someone is having problems when not using CR and the problem would be solved by using CR why not use CR?
I love it. Very functional. Delivers everything I need as CR mixer/router…

Matthias your response didn’t address my question. Trumpppi’s “work around” didn’t address my issue and I explained why, which shows you didn’t read that part well either. Not actually reading what I’m writing and just volunteering what you like about your workflow is why you’re encountering some attitude. Thanks but you can skip this one.

Yes I get that YOU love it. This thread wasn’t about your workflow though.

Are working with or without CR turned on? If you are working with CR off, are you doing anything more complicated than simply using a stereo output for channels 1/2 as your master output?


There’s a solution as follows:

  • Activate Control Room (leave it active all the time)
  • In Audio Connections / Outputs tab connect your main speakers to the main stereo out bus
  • In Audio Connections / Control Room tab add an external input and connect your main speakers to the Monitor 1 channel as if you were going to use Control Room for monitoring purposes
  • DO NOT connect anything to the external input
  • Open Control Room and select this external input in the Main monitoring section (Control Room Main is now connected to silence but is still switched on)
  • Close Control Room if you don’t want to see it

You will now be able to hear realtime exports. With these settings the active Control Room does not interfere with your monitoring of the signal via the main stereo out bus using your hardware monitoring device.

There’s no “h” in “Mattias”.

Thanks, I’ll skip this then.

can you show us a screen shot of your audio set up window and CR pane?

Can’t reproduce the error in N10.

Have you checked that you haven’t chosen headphones as a preview output?

Oh, sorry, I was adviced to skip this one :wink:

You mean I get the error if I choose a headphone output?

I typically use a separate headphone amp fed by my main card’s digital output, so I doubt I’d have a problem. I’d just be another output.

You can choose your preview wether it is headphones or main outs. If headphone out is used for previewing DOP (that I guess hopetown means by DSP) then your mains will not play preview.

I see, but the problem was whether or not it played with and without CR enabled, no? So is there a difference between the two specifically for a headphone output in CR?