Controlling 3rd Party Plugins via MIDI

Hey crew! Just wondering if anyone has had luck controlling 3rd party plugins via a MIDI controller?

Have a few knobs I’d love to map to a digital EQ (equillibrium) for mastering.

For the life of me I can’t seem to solve it…haven’t been able to get it to work for any plug-in and I’ve tried all the recommended things…but it’s hard to find concrete info for Wavelab on using 3rd party plugs!

Wondering if it’s me or it’s just a bug and not possible.

Thanks a bunch!

Did you check this and the related documentation?

Indeed! But I will go back again and see if there is anything I can dig up – glad to know it’s most likely on my end. If I can’t figure it out I’ll return with a more concise question! Thanks!

Okay PG!

Dove a bit deeper into this and still can’t figure it out – I have my MIDI controller (monogram CC) set up to control the plug-in custom parameters in the preferences dialog, but when I enter into Remote Control Edit mode, nothing gets assigned. Just not sure what I’m doing wrong.

I move my mouse over the parameter (in this case one of the knobs at the bottom) and turn the control that seems to be mapped but nothing happens. Then when I close out of the remote control edit mode and go back into the remote control mode…it says the plugin is not associated with a remote control device.

Have attached screenshots here that are hopefully more descriptive. Absolutely LOVE Wavelab but this is like the white elephant of it to me…would totally love to figure this out and it would open up some great speed in my workflow I think!

This happens with all plugins, not just Equillibrium (though that’s what I’d love to control the most)

Would love to know if you (or anyone) has a solve or can tell me what I’m doing wrong. Cheers!

I don’t really have a cue. I have just tried with a Steinberg CC-121 and all was ok.

The last screenshot you show seems ok. After it is displayed, move the mouse over a control and change this control via your MIDI controller. A “Done” popup should happen. Then exit the setup mode and use MIDI controller.

Thanks PG

None of that is working at the moment for me, have no idea why. It just simply does not register the midi input when I move over a knob (on any plugin).

I’ll try to see if it’s the controller, which seems sorta odd since Wavelab does see it in the remote devices tab. Who knows

Try your controller for something else, like a MIDI shortcut (in the Shortcut Preference tab).
If this works, you will know your controller is well recognized by WaveLab.

Excellent idea, will try tomorrow when wrapped for the day and circle back!


I’m using an Arturia Beatstep, I assigned as MIDI Control Device 1, but I cant find the Remote Control Mode Symbol on my Plugins, it is siimply not shown there, like it is seen in the photo above, what do I have to do to activate it? Thanks