Controlling audio in Dorico


I’m working with Dorico open side-by-side with Cubase (W10). For playback in Dorico I have NotePerformer 3. I would like for the audio to follow the active program. When I make Cubase active, usually to play some piano on a vst there, I still hear the sound from the last staff I imputed-in in Dorico :blush:

To get around this I have to come back to Dorico, go to play and manually :open_mouth: turn of the 3 NotePerformer instances I have open. Then after playing, I come back to work in Dorico :open_mouth: , and I have to turn back on the NP instances.

Couldn’t Dorico be quiet when Cubase is active?
Please tell me there’s a easier way! Any settings I could change? :bulb: :mrgreen:

In theory you could try suspending the audio device when Dorico is in the background, which is a setting on the Play page of the Preferences dialog, but in practice I wouldn’t recommend it as it’s been known to cause some instability on Windows systems. But you could give it a try, with the caveat that if Dorico starts to behave weirdly (hanging on start-up, hanging when opening projects, etc.) you should immediately turn it off again.

That’s the same with Sibelius … your midi keyboard sends midi to both Cubase and Dorico, so when you play something, you get playback from both.

You might try this: open a blank project in Dorico with no instruments (or another flow with no instruments), so that when you play the midi keyboard, there is no sound. Before going to Cubase, make sure the new project / flow is active (click on it). Then when you enter notes in Cubase, you won’t hear anything from Dorico.

This works with Sibelius, I haven’t tried it for Dorico.

Thanks guys!

Those are two very good ideas!!