Converting 4/4 score in triplets into 12/8 in eighth notes

Hi,
I have this score all in triplets and incomplete triplets.
4/4 at 84 BPM. I want to display it in 12/8 so I don’t have the triplet notation anymore but still have the 3-note grouping, and which make more sense musically.
My issue is when I type 12/8 in the time signature, Cubase keeps the triplet rhythm and somehow do something weird with it, adding it to the 3 notes grouping of the 12/8.
Is there a way to do what I want ?
Thanks !

Do the following (in the exact order)…

  1. Switch all your tracks from Musical Timebase to Linear Timebase (“clock” icon instead of the “quarter-note” icon on each track)
  2. Multiply the tempo by 3/2 (so, here, 126 BPM)
  3. Change the time signature to 6/8
  4. Switch the tracks back to Musical Timebase.

Thanks a lot !
Works great.

Well now, is there a way to have Cubase’s click on every dotted quarter note instead of every eighth note ?
i.e. a tempo of 84bpm for a dotted quarter instead of 126bpm for an eighth.
Thanks.

Yep…
Transport menu>Metronome Setup>click on “Use Count Base”, and set to 3/8 (yes that’s a 3 and not a 6 :wink: )

Thanks !
I thought these options were for the precount only.

Might not be quite on the ball on this but generally I find that working with blues shuffle “empty triplets” that 12/8 seems to notate everything ok. Could be that I’m already using the method Vic France suggested and just set it and forgotten it. I think setting the musical mode is the key.
Maybe a less strictly musical “shuffle and triplets” setting could be invented for these anomalies. Maybe it already has been but not found yet. :mrgreen:

I find the rest settings in the Score Setup are fairly effective to clean up the score. I usually go for less rather than more.

Thanks guys for your answers and comment.

Now another thing… My score is in 12/8 and my metronome clicks every dotted quarter notes, this is great.
But the second part is in 4/4 and if I keep the 3/8 in the count base of the metronome setup, it still logically clicks on every dotted quarter notes.
Is there a way to change this metronome count base in the middle of the score so in my second part the metronome clicks on every quarter note ?

Hmm. Yes, bit of a mash-up with two time bases. Next time I have a bit of time I’ll try and nail it for you.

I’m sure I just work with a 4/4 metronome and 12/8 and that seems to do fine by me. I think there are some settings in the Score setup that will help you. When you start setting Score up there are a few things you can miss that are not exactly obvious.

Caution! I don’t use the Score for playback listening as such apart from checking certain points. I use it for printing! The manual chapter reads “Score Layout & Printing” and though it looks like something you can use like the other editors I don’t find it exactly fully functional that way. The manual states that it is a score printing facility and although it looks like it’s design is going somewhere else that is what it is in practical terms.
So. To the point. That’s why I don’t get sidetracked by the metronome settings. It all ends up on paper. :slight_smile:

Not directly from the metronome, no.
Best bet is to set up a regular MIDI track, programmed to play the required beats on an instrument of your choice.

Thanks.
I will do with manually changing the click option.