Converting Stereo Tracks To Mono

New Cubase user here. I’ve had Cubase 8 Pro (8.0.20 on a Windows 7 box) running for the past few weeks and really digging it so far - lots to learn but I’m looking forward to taking advantage of its full capabilities.

I’m importing some stereo WAV files from an old project and DAW (AcidPro 7) and attempting some remixes. I’d like to convert the files from stereo to mono and have figured that out part out I think - Project > Pool > select the files > right click > Convert Files > then in the Convert Options box I select Mono for the Channels setting. I also chose the Replace Files in the Options drop down box. After clicking OK and getting the message that this operation can’t be undone, Cubase appears to process the files correctly - the waveforms are redrawn from the old dual stereo into a single mono waveform. So far, so good.

However, when playing the project after this conversion, I’m still hearing every track as stereo. Pretty sure I’m missing a step somewhere. Any ideas?


If you play a coverted mono clip from within the Pool window you will certainly be listening to a mono audio file.

Do the events in the project correctly reference the ciips you converted to mono? Do you see a mono waveform in the event in the project window? Is the mono event on a mono track?

Hi and welcome,

First, I would recommend to duplicate the file first, to keep your original stereo file. Then once you convert it, I would recommend to add a Mono Audio track, and put this new Mono file to the Mono track.

Just for my own knowledge, does this process collapse stereo tracks to mono? Or is it splitting the track as L & R? Or is there options for both?

No, the track is still Stereo. Cubase can’t convert track formats at all.

Go to vst connections (F4), and make a mono bus, do not connect it to your sound card, and name it something you can remember. Now take your stereo track and select it’s Output to that mono bus. Now you can do a Render In Place on that track, and it will be rendered as a mono track. Reassign the output bus back, afterwards. Sounds cumbersome but it’s really fast, once you have tried it a few times.


You can also go to the file menu and export the wave as a mono file, it will add a new track to your project and place the new file in it, but that method does drop the level somewhat during the process though so you’d more likely want to normalise it as well once it’s done.

You have to set it up in the Export Audio Mixdown window, to import the exported file back to the project. Which could be confusing, when you want to do a “normal” export later on.

Importing stereo audio files into Cubase you can set the checkbox “Split Channels” and then click “Different tracks” to get one track for each audo channel. This works with audio files with more than 2 channels too.

There is one important trick, you always have to take care, for this one. In the Render Tracks dialog, make sure, you set Complete Signal Path, or bellow. If you set something above, then this doesn’t work.

But I like this one, in general.

1 Like


It should be under the process menu.

Also NEED CLEAR visual INDICATION of TRACKs if they are stereo or mono or whatever.
I never seem to know if a track is stereo or mono. I’m not talking about events but the tracks themselves which hold events on it.

Also NEED POLARITY FLIP option for each of the STEREO sides SEPARATELY.

It should also be in the process menu.

(Sorry for sounding like a cave man lol). I think the massage is clear in case someone from Steinberg will stumble upon this.


For converting, you can use the method mentioned above. Assign your own KeyCommands.

The most clear indication of Mono/Stereo track is in the MixConsole, bellow the name of the track, for myself.

Yes…two small overlapping circles = stereo; one small circle = mono.

The same stereo/mono symbol is also next to the edit button in the track list in the arrange window.

In this case you would have to remove any inserts, right? Otherwise they will also be rendered.
Relatedly, do I have to set the gain fader to zero in that track before rendering it?


You can bypass all Inserts at once.

Yes, Fader is also rendered in this case.

How about: Inserts → Spatial → Stereo to Mono → Click the Mono option?

Have you tried it? I used to do that when I import a Stereo track and wanted it to be a Mono track…

Hope it helps… :smiley:

Anyway, I’m a beginner… XD

If you do this : Project > Pool > select the files > right click > Convert Files > then in the Convert Options box I select Mono for the Channels setting
then Cubase don’t convert your stereo clip, but it make another mono track. Find bottom of your media pool.

That always creates a mono clip and depends on how you set the options field (new, replace or new + replace). See p.549 of manual.

Is it possible that in cubase LE I can’t convert a stereo track in 2 separate mono track? Everyone is talking about a button ‘‘convert track’’ in the project section, but I don’t have it.

Any tips on how to do a proper convertion in Cubase LE?

Thanks !