copy/paste audio as unique

So I copy and paste an audio file and then go audio->process->reverse. it reverses it but also reverses the original (that I copied). how do i make it so that it only reverses the one i copied.

is it something to do with preferences?
cheers,
Xerix

I figured it out, for anyone else with this problem:
file->preferences->audio->On processing shared clips->drop down menu to :“Create new version”

https://flic.kr/p/HJZtdN

You don’t necessarily need to change that preference, you can also individually/manually change any selected event(s) to be a new version, or a real copy as it is also called. Select the audio Event, right click (cmd-click or Edit menu click), select Functions->ConvertToRealCopy.

Mike.