Copy Time Position in WL8??

Does anyone know how to copy the current time position, for pasting? This used to be easy in WL6-or-less.

If you mean the current cursor position (the red “I” underneath the montage or audio file), you need to “select all” (ctrl-A on Windows) before copying the number, after clicking the cursor position button. Same thing (ctrl-A) before pasting. Is that what you mean?

That sounds right, (except I don’t understand why you’d have to select-all?) but not what I get.

Say your cursor is at 6 sec, 522 ms; you want to copy that position, maybe for reference, so you can go back, or go to that position in another version of that file, or whatever.

Now when I click on this, all I get is a totally zeroes timecode. Completely useless, unless I want to manually enter each number. I cannot get a display up where I can copy the time position data.

If I right-click, nothing happens. If I clock the larger time display below that, nothing happens. If I select cmd/ctrl+A, nothing happens. As far as I can tell, you cannot copy the position of the cursor in modern Wavelab versions. At least not in the usual way.

Does that make sense?

I don’t know. It works ok for me with Wavelab 8.0.3 on Windows. I don’t get zeros when I open it. It opens with the same number that was there before opening the window (the real cursor timecode position). Then I can ctrl-A (to select all), ctrl-C (to copy). That’s the only difference I can see from Wavelab 6 (you didn’t used to need to ctrl-A, the whole number was already selected). Maybe somebody else can replicate what you’re getting.

You don’t need to do Control+A

Sorry, I should mention; I’m on a Mac, running OSX 10.9.2. I think I’ve found a bug, although this hasn’t been working since the big changes in v7.

I can’t find a bug here. I can copy and paste the position (on Mac), using the menu displayed in my previous message.

Isn’t that interesting. I definitely have a bug. Here you can see that the time position is different than the time displayed in the pop-up. I can get that submenu only by right-clicking the tiny arrows on the right, and my only option is to copy the 0ms position.

This just isn’t working how it used to for me.

Here you can see that the time position is different than the time displayed in the pop-up.

The pop-up menu shows an history of the past locations, not the current location.

I can get that submenu only by right-clicking the tiny arrows on the right

You can right-click anywhere in the text field.

That’s interesting. Your screenshot shows the pop-up displaying the same time as the current position. At any rate, how do you copy the current position?

This didn’t work the first time I tried. However, this is totally irrelevant to the problem at hand. How do you copy the current position??

How do you copy the current position?

Click on “Copy” in the menu, simply.

PG, you’re not paying attention. My only choice is to copy “0ms”, which results in nothing. Even the clipboard is empty after that.

I can’t reproduce this problem here.

Thanks, PG. It’s the only result I can get! It really feels broken to me. I’ll email Steinberg

PG. I just figured this out: this appears to be a bug for me in WL8, but not Wavelab 8.5. The copy thing works, and you do not have to use cmd+A to copy. So that’s good.

The reason I was using WL8? Because 8.5 is having massively sluggish graphics, and problems with some plug-ins that WL8.x does not.