Could not create record file

Hi everyone!

I can´t open a project i was working on anymore, cause i get the message “could not create record file” as soon as the project is finishing loading.
So i have to force quit my Cubase…i can open other projects with no issue.

I am recording and saving everything on my hard drive as usual. Any tips or help to fix this and why is it happening?!

Thanks :slight_smile:

I am working on an Imac osx 10.12.6 and Cubase Pro 10

Hi and welcome,

Cubase 10 doesn’t support macOS 10.12.

To me it sounds like permission issue. Make sure, you have write permission for the folder (and all parent folders), where is your project (and the audio files) stored, please.

Anytime you select any audio track, it creates an audio file (to be able to pre-record continuously). Most probably you have the Enable Record on Selected Audio Track enabled in the Preferences > Editing > Project & MixConsole (what is the default setup). So once the project has been loaded, one of the audio track becomes selected and tries to write the pre-record file. But there are no permissions to write (my guess). So the workaround would be to disable the preferences before you load the project. But you should double-check the permissions in any case, otherwise you wouldn’t be able to record any other track or edit existing audio files of the project anymore.

Martin.Jirsak thanks for your reply!
I checked the permissions, and they are in the write permission. I will still check the preferences on my editing tab.

I actually tried to disable all my plugins to see if the problem might come from there and i finally realised that was one of the plugins i had in one track, with no recording actually, so maybe it was a bug…anyway i removed that plugin and now it works.
Not sure why the error message was the one mentioned in the threat but in the end this is how it was solved!