Count in metronome off 1/8

The metronome count-in (using microsoft softsynth gm midi click) starts an eighth note late and stays 1/8 off of time shown in the track display. Oddly, the counter in the transport window and the metronome click appear to be synced, so that the transport counter shows 4:1:1:1, for example, when the track window cursor (and all tracks recorded in sync with the track display) stays an eight note ahead of that value.

I can’t believe this is anything other than operator error – I’ve missed a setting somewhere – but it is driving me nuts. Thanks.


Windows 10
Cubase 9

Easy fix, don’t use the microsoft softsynth gm midi click.
If you want that sound, you could record the audio of that click and use it in the metronome.