CPU overload / Audio dropout since installing the RME Babyface pro fs (with an i9 14900k)

Hello, so my system is fairly new, and my audio interface is day 1
I updated the drivers and installed totalmix.
I am playing back a large orchestral mockup at 512 buffer size, but at a tutti moment, I get CPU overload, I get it every few seconds after that

I would like to point out that this project was running okay on my old 5800x machine (230 tracks) and focusrite solo. I used a very high buffer size obviously

Even at 64 samples, cpu doesn’t go very high in task manager

Are you using asio guard? If you are make sure no tracks are in record enable otherwise it gets disabled. Otherwise all the usual windows tweaks and steinberg power plan or I use ultimate power plan. Lastly run free software latencyMon to see where you may have a bottleneck

Hello, yes

How so ? isn’t the selected track automatically record enable?

Here’s a couple of threads that may or may not shed some light on this for you.

I know it’s a previous gen CPU, but it may help, and you may not like what you read. Still, could be worth it.

Good Luck.

Hi Gamaliwa,
What memory do you have and what frequency is it running?


thanks for the links, that’s very kind. In the meantime, I have been using the i13900k for about 4 months and it works perfectly, no problems, not even with the CB 13 pro.

I did “classic” tweaking/optimizing/overclocking, the P-cores constantly run at 5 GHz, the E-cores constantly at 4 GHz. The system is passively cooled…absolutely silent, so perfect choice for me.

Best regards


1 Like

Great to know.

I’ve been monitoring the issues some were/are having with newer Intel builds and it had so put me off of building a new PC.

But your success story with basic tweaks with the 13900k, is encouraging.

Thanks for that.

All the best.

Good luck :crossed_fingers:
All the best

From your screen shot you are not using the steinberg power scheme so do you have the windows one set at high? I use ultimate which you can find out how to enable by googling it.
So even one vsti record enabled can bypass asio guard. You can stop it being automatic in preferences. You can also click on record enable to disable it. Try it and you will see the asio meter go high and the cpu one drop.

You can try to set asio guard to high.
Also you should do bios changes described in link. If you work lot with Kontakt and other VSTi Cubase dont like power savings and all this eco things. CPU must be locked to fixed frequency.
Even with these tunings it is better not to watch cpu meter, I mean they have some work at Steinberg to calm down cpu meter.

corsair, 192 gb, 5200 mhz, xmp on. On the qvl listo f the mobo

@Ales_Zibelnik thanks I’ll check that ! Windows power mode is set to performance, but yea sure I’ll do any tweaks that boost performance. My cpu is not locked to a fixed frequency currently

But with my weaker audio interface and weaker cpu I didn’t had this issue at 1024 buffer size.

So I tried, disabling record enable and going from asio guard medium to high, indeed it now works even when going 256 samples. I never switched this off before, what are the consequences in term of workflow?

Cpu is still peaking at 18-20% here
RAM is used at 25%
clearly there is some bottleneck here

I am going to try to try to bios tweaks for the i9 to set a fixed clock. But I am not the overclocker user type aha

Try it, some says that with modern cpus this is not necessary. But my experiences are that it works way better when working much with VSTI’s.
And it is not overclocking if you just shut down this energy savings functions like C-state. If you have desktop PC there is no need to worry about battery, heating and such issues. I have big hopes on next gen. CPUs from Intel and hoping too that Steinberg also do something in the mean time… This is the situation with Cubase unfortunatelly… Steinberg should work on it, not so much on new plugins😀.

1 Like

I can’t understand a thing on the bios :smiling_face_with_tear:

Edit : found 2 parameters: intel virtualization and c-state

edit 2 : wow, maybe it’s a coincidence, but I tried to playback the project at 256, without disabling record enable, and no audio drop out

should my CPU clock be always fixed ? at what value ? 5 ghz ? how to do that ?

edit 3 : ok the only thing is that now the fans on my case are going crazy. Cpu temp are frequently going to 80° at idle with just the a empty template opened, which make the fans ramp up to max speed and slow down, I feel like my new pc is a car engine aha. How to undervolt this baby boy ?

I wouldn’t expect it to run that hot but I don’t have huge templates like you. Mine is set to ultimate power plan but when Cubase isn’t doing anything my cpu core temps are less than 30.
In bios I have my tweaker set to auto and it runs just under 5Ghz. I don’t fix it although some recommend this. With the ultimate plan it seems to sit at the same state but not hot. What are your temps without the template?

Hi, I have Asus board so i dont know exactly how is on Gigabyte. Try also to disable speedshift maybe…
And about temps: 80C is way to high for DAW even when asio is full. Maybe 55-60 max. There is something wrong with your cooling setup, thermal paste or vents… I would instal CPUID HW monitor and control ventilation, temps, cpu clocks.

Okay guys I followed a tutorial to undervolt slightly the cpu. Now it seems to be 45-50• instead of 80• for the same workload

Playback is fine at 256 buffer size even tho I don’t need to go that low !

Everything seems to be fine with the first tests !!

It needed some tweaks but I am getting there

I need to investigate this fixed clock theory. Right now my project are heavy on virtual instrument but not that heavy in dsp workload, but It appears that I don’t really need this cpu to be running at max performance at all time. It seems to be handling the workload just fine already at 25-30% if it’s capacity. Such a monster

I ll keep you updated

Super that you have progress.
I undervoltet my cpu too, 0.05V I think…
When to much you can get blue screen.
What depends fixed or non fixed clocks its not about
how much your cpu do but how stable it is when playing and recording VST instruments in real time and low latency. Your CPU meter will not jump up and down so much.
Thats my experience and have 13900k which is I think similar to 14900k .
You can find that recomendation I think also on Steinberg website somewhere.
It looks like that on my PC

1 Like

I use a program called cputemp. This also shows what speed the processor is actually running at. Mine is up at just below 5Ghz and temp at 29 degrees. So with the scheme I use the cpu is not throttled back but it is not working hard. Just because your cpu is clocked high does not mean it should be hot. It depends on what it is doing. You don’t want the cpu to throttle.

1 Like

You need to be careful with your System Agent voltage. It sits at 1.38v which is very high. If you on DDR5 and you are not pushing your RAM to 8000+ MT/S - you dont need such a high voltage as MC runs at 1:2 ratio. Try set it manually to 1.2v-1.25v and check stability. Anything more then 1.35v in long term will degrade your MC (memory controller) which is a part of CPU System Agent. For example I personally run SA at 1.2v at 6400 MT/S with 13900KS. Auto voltages for SA on ASUS, MSI and Gigabyte boards tend to be over the top. This leads to degradation in long term usage. Cheers. :slight_smile: