CPU Overload has occurred

Hi there-

I am doing a simple mixdown of 4 audio tracks and I keep getting the “CPU overload error has occurred”. It will eventually work if I keep trying but any idea of why this is happening?

I have the following:
-Intel i9 10980XE
-256GB of RAM DDR4

I shouldnt be having this issue right?

do you mean the peak indicators of the bars? Same for me with empty project and one track.
Although there is no overload and large buffer size, the peaks show that an overload has happened somewhen.
(load is at 10% maybe).
7900x here, probably the threshold has changed to indicate a peak?
peaking rpobabyl during start/stop of playback or record

Actually no, my peaks are not even showing any overloading. It’s very strange as at the time of export audio, my pc doesn’t exceed more than 1.3% utilization but still Cubase is stating that a CPU overload has occurred.

Very strange.

You have 18 cores, 36 threads, Cubase is still not utilising more than 14 cores, 28 threads, I have the 9980X and have disabled 4 cores in BIOS, thought this would have been fixed in 11 but exactly the same as 10.5.

Quick test is to turn off hyperthreading in BIOS so no virtual cores and try using the 18 physical cores only.

Also make sure your windows 10 power scheme is set to either ‘high’ or ‘ultimate’ or the core speed will not ramp up correctly under load.

Very disappointed with Steinberg.

I think the problem here is Windows, not Cubase. You may have some driver, some power savings setting, some GPU/LED/Fan/Widget controller, or something else that ends up causing micro-stalls of the system, which you may not notice at all during normal use, but which will cause temporary overload of real-time systems.

These are generally pretty hard to track down, unless you happen to have a kernel-level external-system profiler/debugger set up (which approximately nobody has – I certainly don’t!)

You’re going to have to disable things in your system until the problem goes away. “Things” may be anything from “control software that came with your motherboard” to “drivers for particular hardware that you have.” You also need to make sure the power scheme is set to “high performance” and that any “bus power savings” settings are turned off – these checkboxes are found in a few different places, and move around between Windows versions, unfortunately.

For what it’s worth, I run Cubase on a Threadripper 1950x (16 cores) and I run virtual machines and even a crypto currency miner (lol!) in the background using Hyper-V, taking about half the cores, and I haven’t seen this problem.

Sounds like QA work is being done by users. Again.

If Steinberg needs to crowdfund releases they could at least just ask for it. Then they could hire more QA engineers and build more hardware profiles to test on BEFORE shipping the product. I would be happier if they asked for that, than this.

1 Like

Double post

Double post, my bad

Has anyone here experienced this issue with macOS? I have a friend who is having this same issue with a hackintosh build. I think he also is using the Intel 9980X. That made me believe it was related to the Cubase application instead of the OS since it is happening both on Windows and Mac.

Any thoughts?

I’ve been using Cubase for MIDI composition for many years (currently using v10.0 and a Steinberg UR22 audio interface). For the first time while attempting to do a real time export of a project with only 3 VSTs, it renders part of the file and then stops with the notice, “CPU overload…”

A thread on the forum says Kontakt 6 can max out the CPU. The thread suggested using a different instance of Kontakt for each VST, which they claim will divide up the processing better among the multiple cores. My project has two VSTs in one instance of Kontakt Player, so instead I assigned them to two instances of Kontakt Player.

Another thread says that using effects within the VST such as reverb takes a lot of CPU resources, so they suggest using a reverb in Cubase rather than in the VST.

Combining these two approaches is the best technique I came up with to export in real time.

Before finding that solution I tried another, I changed the ASIO driver to “Generic Low Latency ASIO Driver,” by going to Studio > Studio Setup. This allows me to do a real time render, however the generic driver on my Windows 7 PC runs at 44.1kHz, not at the 192kHz which my Steinberg ASIO driver runs at, workable but not ideal.

After some poking around I discovered another solution: Instead of switching to the generic ASIO driver, I stayed with the Steinberg ASIO driver, and went to Studio > Studio Setup > Yamaha Steinberg USB ASIO > Control Panel and reset the buffer size from 8192 samples to 4096 samples. This enabled real time export using the Steinberg ASIO driver at 192kHz. (When finished exporting, I reset the buffer back to 8192 to ensure smooth playback from the timeline.)

Why use real time export? Interestingly, when doing real time export using the generic driver, my computer actually renders the file at about 1/3-speed, not actual real time. This subtly affects the way the VST instruments respond, for example when listening to the exported file the vibrato in violins starts earlier than when I listen to the project playing from the timeline. When I export without real-time export checked, the file renders much faster than the actual time duration of the piece, but it seems the VST instruments don’t have as much time to respond in the same way they do when I play the project from the timeline, so the resulting exported file also sounds subtly different than what I’m used to hearing from the timeline. I’m guessing that VSTs respond with a fixed timing no matter what speed the export, so if the export is faster or slower than actual “real time” the VST may sound slightly different. I’m curious to know if this analysis is correct?

This particular project has a lot of very fast playing with lots of different articulations, lots of CC activity, two Kontakt VSTs with reverb, so I guess it was just too much for my little CPU… I hope this info is helpful to others.

I am amazed and grateful every day that I have such a deep and powerful tool as Cubase on which to compose and perform MIDI music.

Stay healthy,
Cal