CPU overload

I am running Cubase 5.5.3 on Win 7 Ultimate 32 bit.
I have 4 GB ram, and with cubase on I am using about 1GB.
Cpu between 3%-5%. (CPU is Intel core 2 quad 2.4 GHz)

I am running a very simple project that contains 3 audio channels with no plugins, and still I get CPU overload error message.
CPU climbs to 20% from time to time and thats when I get the message, and CPU returns right to 3%.

Computer has just been formated and cleaned installed with W7, all programs and plugins freshly installed.

Worth mentioning that I never got this problem in more than 2 years running Cubase on XP pro 32 bit, with very complex projects.

Could it be that W7 doesnt play nice with Cubase?
Can anyone help?

Hey man

Been having similar problems with my new laptop system…but possibly a hardware/voltage problem.

However have you tried looking at what’s running in the background, and disabling it? Use msconfig.exe and disable everything, then restart

Also try toggling settings on and off…e.g. audio priority from normal to boost in device setup. Also some have reported going into Windows task manager, right clicking cubase.exe and deselecting a core in ‘set affinity’…then turning it back on.

Hope this helps

I wasnt aware of the “Boost” feature.
I also tried some things from the M-Audio forum, and right now things are much better,
I will give it a few more days of testing.