CPU overload

Hi all…

I have a question concerning CPU overload and Nuendo on my Pc workstaion….where the system is running only a few tracks,…20 or so…maybe 1 or 2 midi instruments, and whilst playing back and / or in record mode, the whole project freezes and the CPU maxes out…even though there is still plenty of head room in RAM.
Im sure many have experienced this evil in the past ……

I should explain that I am running Nuendo 7.0.4 and NEK on a windows64 pro PC
with 12 Gb ram, and 3 separate disks. I use an RME Fireface UFX as my Audio I/O.
The SATA is the C drive… programme and Os drive …
Drive 2 (7200 rpm) is the disk being recorded to …
Drive 3 (7200 rpm) is the disk housing all the VST libraries
Alchemy, Omnisphere, Vilabs Ravenscroft 275, Groove Agent 4 etc…
I have set the power management under Control panel Power Options to
high performance and turned “off” the Display and Computer Sleep options.
I have checked the USB drivers and all are performing correctly…
I have also tried changing the buffer sizes to no avail.

Having this problem on one machine is perplexing enough, however…I have a mobile HP Z1 workstation that is quite new and set up for film work in exactly the same manner as my studio machine, using all later components with 32 Gb of Ram, and I have the same issues on both boxes…
I can work, but its a pain in the middle of recording, and does not go down well with clients…
Any words of wisdom are seriously welcome ……Thank you all in advance…cheers

Andy C …Noise 4 Pictures

Although I can not say I experience exactly the same issues, I do have similar issues with very “small projects” which include only a little amount, though heavy, Virtual Instruments.
I own a 2 x 2,4 GHz 6-Core Intel Xeon Mac Pro, which -on paper- should be strong enough to prevent CPU overloads in Nuendo. I found out that, raising the Buffer Size of my I/O-devices gave my Nuendo a bit more breath.

The (not to) funny thing is, though, that when I set up a similar project in Logic, with a copy of those heavy VI’s, the CPU has to work a lot less harder…don’t know why Logic handles the CPU distribution better than Nuendo?

Niek/ Amsterdam

Have a play with ASIO-Guard.

I have this set to Activate ASIO-Guard and Level: Normal.

We have similar systems (although I’m running N7.1) and I’m not get the spikes you are.

Device Setup / VST Audio System / Advanced Options

Other settings I’m using in the same area:

Activate Multi Processing is checked
Audio Priority : normal
Activate Steinberg Audio Power System is UN-checked
Disk Preload: 2 secs
Adjust for Record Latency is checked.



good luck

Hello
First sorry for my english.

I had the same problem in July.
In fact,the problem came from my graphics card (Nvidia 970) that took me too many resources.
You can check with DPC Latency.

I find this forum in french : http://fr.audiofanzine.com/midi-osc-et-autres-protocoles/forums/t.561501,i7-4770k-probleme-de-dpc-latence-grosse-machine-et-des-craquements-avec-juste-une-seule-piste.html

I updated drivers and all the softwares of my graphic card

I modified the settings of my graphic card (Nvidia settings menu) for the best power and no energy saving for all softwares- THIS IS VERY IMPORTANT

So I modified the settings of my mother board (ASUS) :
Menu AITweaker :

  • “AI Overclock Tuner”, choose “XMP”

  • “Asus Multicore Enhancement”, choisir Enabled

  • EPU Power Saving Mode: Disabled

  • Sous menu CPU Power Management : Enhanced Intel Speedstep Technology (EIST): Disabled

  • Turbo Mode: Disabled
    Menu ADVANCED :
    Hyper Threading: Enabled
    Active Processor Cores: All
    sous menu CPU Power Management COnfig:
    EIST: Disabled
    Turbo: Disabled
    CPU C States: Disabled
    Enhanced C1: Disabled

  • deactivates everything concerning energy saving in the BIOS : Speedstep technology or Iddle states

  • NO turbo mode

since I no longer have any problem

I hope everything will be clear for you despite my English

I have a Mac pro 5.1 12 core 64 gb ram and I have had problems with CPU overload. The problem was solved very simply. I replaced the memory to another.