CPU overloaded!!!

Hi
Can anyone please explain me what’s happening…while I’m exporting audio mixdown by the end of it stops and show info that cpu overloaded…that doeas it mean and how to fix it .
Many Thanks

It means that your CPU can’t deal with the project while you’re exporting.

You can try to set up your buffer size.
Or try to freeze some tracks.
And the offline bounce should also still work.

Best regards.

Do you happen to have “Warn on Processing Overloads” enabled in: Preferences -> VST?
If yes, disable it and try again.

Press the Windows key and the pause key to bring up the system info screen, write down what you see ie: CPU Operating system, ram etc and put it in your signature (or just paste it into your next post for now) so that we can get some idea if it’s your system causing the bottleneck.

I sometimes get this when exporting with ‘realtime export’ ticked, which is odd really, but it is ok otherwise. I would not think your soundcard would do much during export if anything so I doubt the buffer sizes will make a difference.

It works . :slight_smile:
Many Thanks

Be careful. Those processor overloads may create artifacts in your file.

OOOPpppppsss it happened again!!!



I have attached some info. hope that help
Thanks guys
DxDiag.txt (31 KB)

it seems to be happening way more frequently in cubase 6.5.3. I’ve got a core i7 processor, 6 gb ram and all 10.000rpm hard disks. Even with projects that used to run fine and only use like half of the processor power, it just starts throwing tantrums even at 512 samples buffer size.

I first thought it was because I now insert waves NLS in every channel and on the master channel. But that doesn’t even increase the processor demand so much. With one of my projects it’s not even half and still I’m getting this CPU overload errors on times that there’s a pause and some audio tracks start.

I can’t begin to explain what happens when I would put my buffer size on 1024. My virus ti starts complaining that it’s not supported, but in some projects I use melodyne allot, and then for virus i have to put it on 512samples but then melodyne complains that I need at least a buffer size of 1024… shenanigans I say.

I would start with installing the right chipset drivers for your system (M7300?), because it seems windows is running with generic drivers. Installing the right drivers will greatly improve overall system stability and performance.

Sorry for late reply guys. Many thanks for support .


What are the right drivers ???

In a nutshell the chipset drivers tell your motherboard’s north- and south bridge(s) how to work.
The north bridge handles stuff like CPU, RAM, PCI Express and also the soundbridge.
The South bridge handles e.g. USB, audio, BIOS, IDE.
So for optimal performance it’s crucial to install the right drivers for your chipset. AFAIK your vendor (Acer) doesn’t provide any chipset drivers for your m3700 system Windows 7 64bit on their support site, most likely because your system is fairly old. They do have an Automatic Acer Updater, though. Maybe that one can point you in the right direction.

You could also determine your system’s chipset yourself and head over to the Intel’s download centre to download the latest chipset drivers.

Thanks for that

I’ve had the same problem -

it’s the virus. not a virus, the access virus.

turn off the virus and export - it works right?

mine does this to me too - I tend to have to export the virus tracks one by one, and even then there will be a bit of one track that can’t export properly. I have found the 5.0.10 beta update for the virus really helps though.

check http://virus.info

i am a 10yr veteran user of Cubase. this was REALLY bugging me despite a clean Windows system (new install), JBridged all 32bit plugins, bounced down ALL vsti’s, disabled any unused audio tracks, and not using the Arrange track. yet i still had the problem.

I achieved a successful realtime export by going to Devices- Device Setup- VST Audio System- Set to Defaults.

Prior to this, i had customized these options to ‘Activate Steinberg Audio Power Scheme’ enabled and a 4 second disk preload. these were reset to defaults: unchecked ‘Power Scheme’ and 2-second disk preload. i assume the former made the difference

i did not adjust any additional preferences to hide audio errors, so i assume the export was correct.

hope this helps.

Same problem here!

I have a track using external hardware effects and it just won’t render. I’ve increased RME buffer to max 4096. Doesn’t help.

I have Warn on Processing Overloads disabled. Please help!

Hello,

I have been getting this error more and more. Doesn’t seem to affect it what size the project is.

I’m running an i7 machine with 32 gigs of RAM and when I export projects the CPU load in system monitor basically never goes over 30% or so, even if I surf the web and do whatever while it’s exporting. I have like 16GB of RAM free as well. Don’t have the preferences/VST ‘warn for cpu overload’ button checked…and I get these errors every other export.

Now I DID put a check in that error report box…and so far I’ve done just two exports (in real time as always because of external FX) and no errors. Really interesting.

I have my Focusrite Saffire 56 hooked up via Firewire, and my biggest problem is I seem to get weird noises/static crackles unless I set the buffer to crazy big like 4000 or so…and I get crackles even in YouTube browser window, for instance when I jump ahead in a video, there will be snap crackle pop. I don’t understand what is the issue there.

Same problem here on Cubase 10 pro