Cracks/pops when editing audio

Hello everyone,

While editing (cutting and time stretching) audio takes so I can sync them along with the rest of the tracks, I noticed that there is a crack/pop sound around where I cut and time stretched the wave. I have Fade ins and out as default in my project but I still get them. It’s not a buffer issue as it doesn’t happen when I playback other audio files. Same with performance. It’s not even on 50% with the buffer size at 32.

I’m using Cubase Pro 10 with the latest update on a WIndows 10 Pro 64 Pc. My audio card is a MOTU 624.

Any help will be greatly appreciated. Thank you and have a good week!

A few questions:

  • Are you using the “Crossfade” function or are you just adding a fade in and out to each audio event?
  • Are you cutting at the “Zero Crossing” area of the audio event?

Regards :sunglasses:

I’m cutting the event, moving the part I need to sync to the desired point and then time-stretching the other so that its end is touching the start of the first one. I have fade in and outs of 1ms as default for the whole project. A few more things I noticed last night.
Even without editing the event, when I play it back, it pops in 1,2 places. Tried this with high buffer settings and ASIO guard on, on high. Also tried with both of my audio interfaces. A MOTU 624 and a Behringer UMC1820. The audio is a DI from the SPDIF output of a Kemper. Hope this shed a bit of light in this.

At edits, crossfading (which will overlap the ends) and getting the edit as close to a zero crossing area will produce the best results. Look these terms up in the manual if you are not familiar with them.

General pops during playback are much tougher to diagnose. Here’s a few things you can check/try that I’ve seen over the years that may help…

  • Latest Cubase version installed
  • If windows os, latest version installed
  • Latest audio interface asio driver, UI software, and firmware installed
  • Latest eLCC software installed
  • Latest motherboard drivers installed
  • Latest graphics driver installed
  • Disable the motherboard graphic driver if you have a dedicated graphics card.
  • Disable other audio devices like those found on graphic cards and the sometimes extras found on the motherboard.
  • Disable bluetooth and other wireless stuff.
  • Shut off asio guard.

IMO… these ideas “seem” to help most but, maybe someone else will chime in.

Regards. :sunglasses:

@Prock. Thanks for the tips. I will try some things tonight.