Crash/Cubase 6 won't start

Hi Folks,

I’m having a critical problem with a new installation of Cubase 6. The program opened correctly ONCE, but now stops on the “Initializing: All Midi Inputs” message, then stops loading/exits. If I uninstall/reinstall Cubase it will then open successfully ONE TIME, then fail to open again.
I’ve been running Nuendo and Cubase for years, so I am very familiar with how to configure my DAW & software. Nuendo 4 ran with no issues on this system.

Installation Details:

  1. The dongle is operating properly/license is current
  2. All I/O & Midi connections were properly listed and working the one time the program opened.
  3. All drivers are up to date & I’m working on a fresh install of Windows - double checked & functioning properly.
  4. UAD & Focusrite Liquid mix plugins are the only third party plugins installed.

32 Bit XP pro/SP3 (That’s right!)
Tyan S2882-D/Dual Optreron/dual core (4 cores)
4 gigs of Ram
MOTU Midi Express XT
RME Digiface/PCI card
UAD 1 - single card
Focusrite Liquid Mix

Thanks for any help you might be able to offer - I need this running asap so I can get back to work!!!


When you reinstalled, did you delete preferences also? Could be some remnant setting perhaps.

Yes… deleted all things Steinberg or Cubase related. Standard fare for doing a reinstall. Even went down into the registry to look for errant files. The most confusing thing here is that I’m not getting an error message of any sort, just a complete failure to start AFTER one successful start. As if Cubase is saving something odd on shutdown that’s confusing it on startup? I uninstalled my MOTU unit on the off chance that was the problem, but no luck there.

Sorry for the repeat Q, but did you delete the contents of the Cubase App Data folder? I read your first post and realize you’re an experienced user, but you’d be surprised. Did you install the latest LCC?

Yes, I deleted the Cubase app data folder itself. The LCC isn’t the problem - Just to check, I removed the dongle and attempted to open Cubase. I got the standard message about no license present and the program wouldn’t even begin to load. Quite different than the problem I’ve been experiencing. It’s an odd one alright…

Well, I’ve figured out that the problem is some incompatibility between Cubase and my UAD1 card. I completely uninstalled Cubase, my UAD1 & Liquid Mix. Reinstalled Cubase & - voila! - it opend properly!! I was able to repeatedly open & close the program with no issues. I then reinstalled the UAD drivers, tried to open Cubase and it refused to open & again hung on the “initializing Midi Inputs” screen before closing down. What’s up with this? A quick search of the forums revealed a definite and common issue between Cubase & UAD1. Is there a fix for this? I need my UAD!!!

Thanks for any help!!

Any update on this? Did you fix your incompatibility between your UAD1 and Cubase?

I have exactly the same problem now. But it used to work fine!?!?

Then I noticed this week that the UAD plugins that run on my 3 UAD1’s didn’t load (they remained disabled). The UAD plugins that run on my UAD2 work just fine. I did a authorization update of the UAD plugins (while being in Cubase 6.0.5) and after a while Cubase crashed. From that moment on I was not able to load Cubase anymore.

As a quick fix I noticed that my Cubase 6 64bit version still worked. Therefor I made sure that I was able to load every 32bit plugin (UAD) through the VST Bridge. So I could finish the project…