Crash every time save dialogue box opens please help!

Just returning to music to video work again. Have updated all software to current versions. When I go to save a project I am getting a complete crash everytime. Sometimes I get a ‘cubase has stopped working’ pop up other times the screen just flashes off. It happens as soon as I navigate anywhere within the save dialogue box or sometimes as soon as the save dialogue box opens. I can’t even get as far as making a new folder for example.

Any ideas? Just checking here before going to support. Many thanks.
I’ve trashed preferences and checked for most recent QT version, no change though.

Opened as a new topic as different problem to the other crash post I accidentally hijacked.

Problem signature:
Problem Event Name: BEX64
Application Name: Cubase6.exe
Application Version:
Application Timestamp: 4f3e2760
Fault Module Name: MemAPI_UR28M.dll_unloaded
Fault Module Version:
Fault Module Timestamp: 4eb77a0d
Exception Offset: 0000000006ca4934
Exception Code: c0000005
Exception Data: 0000000000000008
OS Version: 6.1.7601.
Locale ID: 2057

So this implies UR28m problem. Any clever folk advise me what this means, at the moment I can’t do any music work at all - so greatly appreciated. Many thanks

I’ve contacted support, but got an email saying ‘out of office’ for 3 weeks!
I don’t have this problem I power down the UR28m. Any advice welcome!

A different support guy has got in touch, which is great. I’ll update when the problem is solved, in the meantime any ideas still welcome!

64 bit vers of Cubase, or 32?

64 bit, sorry I’ll add that to my signature.

Do you have problems with the save dialog in other programs? It’s just odd that it should be that dialog that crashes Cubase but I know the save and open dialogs are from a common dll used by all programs in Windows.

No problems with other programs no. Certainly something to do with cubase and ur28m as no crash if ur28m is powered down.

Maybe Cubase just doesn’t like your music. :wink:

My understanding is that QT is not 64-bit, yet you are using QT files in the 64-bit vers of Cubase. That could be the problem.

It sounds like this only happens to you with vid files, correct?

No, if I save an empty project it crashes. It crashes after the save dialogue box has been open for a few seconds.

That is friggin’ weird. I assume you have not taken the dongle out prior to trying to save? Have you tried another USB port?

For problems like this, I would suggest that you trash your prefs, but you said you did that already. If you have let Cubase completely rebuild ALL of the pref files in the app data folder (assuming you didn’t save any old files), and If that does not help, that means that there is something going on that is not related to any pref files. I would suggest an uninstall, and then a reinstall. It might be the Cubase.exe that is the problem - it might have somehow become corrupted.

Yup, prefs are done. I’ve just tried switching around the usb ports etc - no luck. Steinberg support are being good, just uninstalled automap but also no luck there. I think they might now also suggest a complete uninstall, but I’ll wait for the next email. Thanks for your help, any more ideas do say!

Ok, tried reinstalling cubase, problem still existed. Steinberg support have been good, let me know that there were still automap items on the system even after I attacked it with revo uninstaller. So in the end I bit the bullet and did a fresh Windows install. Problem gone, I’ve not installed automap again obviously. Whether that was ultimately the problem or not I’ll live without the risk!
Thanks for all your help.

I have the same problem. Just changed from M-audio I/O to UR28M. Everything was fine before the change - now crashes in file dialog. ALSO WILL CRASH when arming track from input in UR28M or switching to input monitor. Repeat - this problem did not happen with the M-Audio I/O AT ALL. It requires a re-boot to resolve the problem.

Please - do not deflect this to another application or system bug, or go the “I never heard of this” route. This is a problem with the driver for the UR28M.

Thanks in advance for your help.

This is a bit of a long shot, but I had other issues with release driver in background ticked.
Cubase crashed when any non Cubase window was selected and Cubase was no longer the active window.

It may not be connected but can’t hurt to try disabling the rdib option.