Crash if closing Cubase without opening project

I had the same issue with 8 and was hoping it would be fixed in 9.
If I open Cubase to do something else like manage plugins and I don’t open
a project, when I close Cubase, it crashes and doesn’t save any of the
changes I made.

We would need more information to help. What operating system are you on? What is the error you are receiving when it crashes? What specific versions and builds of Cubase have you had on the system?

Hi Chris,
I am using Windows 10 64, latest updates. Since reinstalling the OS I have had Cubase 8.5 pro and now 9 pro.
If I open Cubase and then click close on the hub, not loading any projects, and then close Cubase I get a Cubase 9 stopped working Windows is checking for a solution error. It doesn’t matter what I am doing, I might be sorting plugins in the plugin manager or anything else, if I do not load a project Cubase crashes when I try to close it. I had the same problem with 8.5 and if I remember correctly, I also had the same problem with Cubase 8 and Windows 8.1. My work-around has been that if I am doing anything, plugins, VST connections, anything, if I open a project before doing it, Cubase does not crash.

I’d suggest manually clearing your App Data to give Cubase a fresh start.

First, please shut down Cubase. On the Desktop, create a new empty folder and name it “Old App Data”. Go to Control Panel, Folders, and select the View tab. Select the option to Show All Hidden Files and Folders.

Go to your C:\ Drive, Users, your user name, App Data, Roaming, Steinberg. This will put you in the Steinberg app data folder. Move any Cubase or Nuendo folders from this location to "Old App Data. This will reset your key commands, preferences, sound card settings, etc. It also should help to clear up the problem you are having. Restart Cubase. You will need to reset your audio outputs (Devices, Device Setup, VST Audio System).

If you still have the same problem, please let us know.

Still having the same issue.

What hardware do you have connected to the system? Is there anything unique about your system and setup?

I7 4770k CPU, ASRock Z97 Extreme6, very popular in the audio community for very low DPC. GeForce 750TI video card running out HDMI, Tascam UH7000 audio interface, Samsung 512GB 850Pro SSD for windows, 16GB Corsair Vengeance Blue in (4) 4 GB sticks, 2TB WD black for Cubase, 1TB black for audio. Nothing is overclocked, Enough cooling that the CPU and box run cool as a cucumber. I have tried default bios settings, and using the settings recommended by Steinberg. Complete fresh re-install of the OS and Cubase. It was happening in Windows *, I upgraded to 10 and did a complete format and fresh install of everything. I have been using Cubase for a long time, unfortunately I can’t remember when this problem started. I didn’t have it in Cubase 6 though for sure and I have upgraded every time there is one. Actually I don’t think I had this issue in 7 either. I think it started with 8.

  • = 8 LOL

It is odd that the issue would persist after reinstalling the OS. Is Cubase residing on a different drive that the OS? I would suggest having it on the C drive. Do you have the same issue then?

I haven’t tried putting it on the OS drive. I have Cubase, Wavelab, Reason, Soundforge, Ableton, and Vegas all installed on a separate drive from the OS and all of the media is on a 3rd drive. I have always did it this way. I’m just wondering if something changed in versions of Cubase that would cause this to happen. Like I said I think it started with Cubase 8. It’s funny but just closing the hub, no problem. Closing Cubase after closing the hub it crashes. If I close the hub and load a project then close Cubase, no crash. Is there some kind of crash log somewhere that I could maybe examine or attach here?

It is not a crash type I have seen with other systems. Since this is more in-depth, I would suggest contacting us here at support directly so we work with you on it. I’ll send a PM.

I see you have Ableton nd Reason installed. Is this connected with the rewire.dll crash on closing Cubase? The rewire.dll located in Program Files/Common files/ Propellerhead/Rewire causes cubase to crash on exit.

The workaround is to delete the rewire.dll, however if you need Rewire with ableton or reaper its not a solution.


Here is the thread : https://www.steinberg.net/forums/viewtopic.php?f=250&t=109526&p=604607&hilit=crash+on+exit#p604607


If its not the same issue please disregard.

Regards

That was it! Deleted Rewire.dll, no more crash. Thanks!