Crash loading projects

Hi, guys. Recently I just worked on some projects, but just yesterday I found them all would crash when loaded. The Cubase version is 10.0.50.301. I tried to reinstall Cubase, but nothing better happens. I attached the crash file here, see anyone could help me. Thanks
Cubase 10_2020-04-20-024817_JUNWEIdeMacBook-Pro.crash (112 KB)

Hi and welcome,

I can see the crash is in the graphic area.

Could you try in Cubase Safe Start Mode [Disable preferences], please? Could you try to disable 3rd party plug-ins in the Safe Start Mode dialog?

I’m having crashing issues too and i only just boght the program :confused:
Cubase Elements 10.5.12.123 64bit 2020.4.21 23.06.53.172.dmp (1.04 MB)
Cubase Elements 10.5.12.123 64bit 2020.4.21 23.06.51.305.dmp (1.04 MB)
Cubase Elements 10.5.12.123 64bit 2020.4.21 23.06.45.458.dmp (1.2 MB)

I found the problems with one of my waves plugin. It’s in my VST3 folder and I could delete it.

I would argue the issue is wth cubase, all my plug ins run fine in Ableton. I think Ohmicide might be one Cubase isnt happy with.

Hi Everyone,
I’ve been a Cubase user for fifteen years, now is the time to yes hello.
I’ve got crashes that seem to be relevant to the above. I’ve migrated Cubase Pro 10.5.12 session to newer mac (MBP 2015 mojave to Mac mini 2018 catalina) and crashes started occurring.
I’ve found that on that specific session crashes stop occurring after I disable one of the waves plugins (I discovered it after research with track import function). It also stoped crashing after the previous loading of this plugin on a different session… Cubase crashes while the session is loading and also on enabling the plugin after successful loading. When I decided not to use that plugin, crashes started occurring probably on loading different plugin, while the system was highly loaded. I’ve checked the ram memory with memtest and it is ok.
I’ve checked Cubase Safe Start Mode and it crashes with “Disable preferences” option, but with “Disable 3rd party plugins” it loads smoothly.

Have you got any idea what could help?
Thank you in advance.

Tomasz
Cubase 10.5.12.123.crash (127 KB)

Hi and welcome,

I’m sorry, this crash log is totally empty:

Thread 0 Crashed:: Dispatch queue: com.apple.main-thread
0   ???                           	0x00007ffee3ae11c0 0 + 140732718256576

Hello ,
could anyone resolve this problem?

I have the same issues since a few weeks … one day a session is crashing with every loading attempt, the next day it works without a problem.

Thanks,
George