Crash on exit with Softube VST3's (only)

The VST3 versions the Softube plugins that I have (Time and Tone Bundle and the Weiss MM-1) cause Cubase 9.5.1 (Windows 7 64bit) to crash on exit when used as an insert on the “Main Mix” output. They all work perfectly when used as an insert on a regular channel. (I haven’t tried them anywhere else).

The VST2 versions of these same plugins work perfectly in either place.

They are all latest versions and registered properly with Softube, Gobbler, Ilok, etc . I’ve basically tried everything I could think of . . . but same outcome every time. Anyone else seeing this?

Hi,

Could you share the crashdump, please?

Hi Martin,

I should attach the actual .dmp file here?
I’m unable to open it but I assume there is no personal/serial/security numbers included in the file? Just making sure . . . . :wink:

Also, upon exiting in this situation, the “Cubase has stopped working” message comes up twice, as if there are two instances of the program running. (There are not). It also creates two crash dumps in the AppData folder and one in the Documents/Steinberg/Crashdumps folder.

Hi,

Send me the one from Documents/Steinberg, please.

You cannot attach it here, share via Dropbox. No security numbers in the file.

Here you go Martin:

https://www.dropbox.com/s/x72p74f8cg9564n/Cubase%209.5.10.79%2064bit%202018.3.8%204.31.dmp?dl=0

Hi,

The crash is in Cubase. Reported to Steinberg.

Do you have only one instance of MM-1 in the project?

Yes. Only one instance in a completely empty project.

Thank you, Martin.

Same here… Only one plug ds1 and mm1 active and works fine, but when i close the project it crashed … already send crash dump files to softube support. c9.5.1 , win10 64

Did you try with 9.5.20 ?

I’m traveling at the moment and won’t be able to try with 9.5.2 until next week.

Well, it seems that with 9.5.2 everything works fine :unamused:

Great, thank you for the info.