Crash on Render in Place

Hi,

Every time I try to render in place a MIDI block, Cubase crashes.

Can anyone help?

Thanks

I had some crashes when I first tried it, but after setting the bit Resolution of RIP to the same as the project I have had no crashes.

Which plugin(s)? Will it freeze/unfreeze? Are there any Disabled Tracks in the project?

Exactly this for me as well.

The project is at 44.1 / 32-bit float

It rendered-in-place when I set the rip to 24-bit but it wouldn’t at the projects 44.1/32f.

I gave up in the end with it :frowning:

anyone have a solution?

Try increasing the Tail Length and save the project before proceeding :slight_smile:

i had similar issues with RIP similar to many here others too :frowning:

cheers!!!

Good idea, my tail size was set to 0, and once i set a tail size, it worked!

it crashed when i set my tail to 1 second, but it worked when i set my tail to 1 hour.

1hr ??? ok… errrr…

mine is set to 2 bars - no issue… so far.

worked for a tail of 5 seconds. i did this on 4 parts. the first 3 parts worked, and on the 4th midi part it locked up at “rendering…100%”. makes no sense…

It officially works “sometimes” for me. Exact same settings, but flip a coin and it might fail.

The classic tried and true method of deleting the app data folder seems to have fixed this. Thanks Steinberg support :slight_smile:

I found that if i make a macro that does the following, my Cubase does not crash anymore

(im on macbook pro osx mavericks)

1st command: File - Save
2nd command: Edit - Deactivate All Solo States
3rd command: Render In Place - Render Settings…

then press the ‘Render’ button

I havent had a single crash in months now (and it automatically saves my work at critical points lol)

i dont know why this works for me, i think it has something to do with releasing mem in some background process

This is still happening in Cubase 9.0.10

RIP starts but with no progress…
then i hv to restart my PC / DAW.
Cubase, please take this as one of critical issues.
RIP ERROR.jpeg

Yup +1 on this.

I’m seeing this lately. I think I have a backup of my prefs folder… I’ll try restoring that.