Crash when put CD marker on the second clip

I’m doing audio CD and dont want to have pause between the tracks. Mark the first clip and pressing C is ok but when I mark the second one and pres C WaveLab is crashing!
Any solutions to prevent that?

Are you using WaveLab 10.0.40?

The last one! 10.0.40

I can’t reproduce. Please send crash log.

where i can find it? It just shut down the WL

Under Windows, you can generate one crash dump from WaveLab if you do so:
While pressing the Alternate key (press first and maintain), select “Global preferences” from the WaveLab menu with the mouse.
In that case, there is a new tab called “Diagnostics”. There you can activate several functions.
Activate the option “Enable crash report”. Quit and relaunch WaveLab.
If a crash happens, one crash dump is generated.

Resurrecting this post as it’s happening to me.

How to replicate the bug:

  1. Drag more than one audio file into the montage window.
  2. Align the second track to the first track so they’re touching.
  3. Double-click first audio to select it all and press ‘C’ to create a marker region
  4. Double-click second audio to select it all and press ‘C’ to create a marker region (the start of the second region should be touching the end of the first region).
    Application will crash.

Temporary workaround:

  1. Drag and drop your audio files into montage view (touching end-to-end if you want that)
  2. Drag a selection over each audio file that is smaller than the whole audio. i.e. Don’t select the whole audio file
  3. Press ‘C’ to make a marker.
  4. Drag and drop the markers so they line up end-to-end. End of marker 1 touching start of marker 2, and so on.
    Application won’t crash when doing this.

Hi!

First example will crash here too

WL 10.0.40, OSX 10.14.6 Mojave

regards S-EH

I can reproduce, it will be fixed in 10.0.50.
Please use the term “clip” and not “track”, to match WaveLab nomenclature.
I would have understood earlier :wink:

Ah yes, sorry! “clip” :slight_smile: