Cresc displayed to short & 2. Notehead displayed wrong

Hello I have the problem, that crescendo sign is displayed to short. I can fix that manually but it appears many times in this piece. I thought it would be placed automatically in the length between pp and mp?

What am I doing wrong?

And the other question is how to give the 2. of the “c” note the same notepad as the first one?

Thanx

You have a few options, but from where you are, the seimplest thing is to select the hairpin, type Shift+Alt+right so that it joins up with the mp marking. You should also select the pp, hairpin and mp together and choose Edit > Dynamics > Group Dynamics so that they are all aligned at the same vertical position as each other.

Oh, and to change the notehead of the tied-to note, go to Engrave mode, selet the tied-to note, and choose the desired notehead from Edit > Notehead.

Edit > Dynamics > Group Dynamics

Thank you, this works out fine, but for the other one I am a bit lost in translation. I click on the crest sign, than shift option cmd (am on Mac)?

Sorry

On Mac, it’s Shift-Option-arrow (Alt on Windows corresponds to Option on Mac)