Cross fade functionality and preferences question

If I load Cubase 13 normally then the crossfade function does not work, however if I load Cubase 13 in safe mode with preferences disabled, then crossfade works correctly.
What do I have to set in order to make Cubase allow crossfades with a normal program launch? is there a specific preferences setting?
By the way, I haven’t actually set any specific preferences - this is a new installation.
Thanks for any assistance!


If you start Cubase with the disabled preferences, it means, the default.xml file has been renamed. So if you want to keep this, delete the preferences during the next start, please.

Thank you. That worked perfectly. For anyone following these steps remember that other preferences, including recent file list, will also be deleted.
Thanks again


On the other hand, for example the Key Commands remain. :wink: