Cross staff and rests ...Help


All notes have been inputed on the G clef line and i «cross staff» those in F clef.
This have created rests, which i do not want to have.

…curious thing is that does not happen into the second system !

Idea about what cause this ?

Any help will greatly appreciated.

Ok,
I realize that «rests» appears when «Start repeat» and the «fine double line» have been added !
So, How can I remove those «rests» ?
Your advice please.
thanks

Oh, I thought they were fixed in 1.0.10, but apparently not. What I have done is make a small piece of white text on white background, e.g. two or three spaces, and drag that text item to cover up the rest AND the ledger line. It’s easier if you first make the text item with a colored background so that you can position it correctly and then change its bg color back to white.


Your second system is a continuation of bar 3, so the erroneous rest is already at the end of system one…

Fratveno,

Yes,

Thanks, but I’ll wait for the update…

«Camouflage» is not my way !

Very thanks

Bar rests in an otherwise empty staff that only shows notes because they are crossed from the staff above or below will not appear as of the next update.

Hi Daniel et. al., this problem still appears for me in v. 2.1.

Can you show us a screenshot, please, preferably with View > Note and Rest Colors > Voice Colors turned on.

I’ve just input the OP’s original example in Dorico 2.1, and I promise I haven’t removed any rests, so what you’re seeing is likely not quite the same problem.

Make sure that you have the option for additional bar rests at the top of the Rests page of Notation Options set to ‘Omit bar rests’. That’s the option I was talking about, way back in December 2016, which was added (if memory serves) in Dorico 1.0.20.