Crossfade function is disabled (grayed out)

In the middle of working on a project, the crossfade function simply stopped working.
On the “audio” menu - the crossfade function is just grayed out, and un-clickable.
This happened now with every project I open, also empty new ones.

I’ve seen this issue happening to people ever since version 8, and maybe earlier.
The only “solution” so far is running the program in safe mode (ctrl+alt+shift before the splash screen comes on), and choosing “disable preferences”.
Then, and only then, the crossfade works again.
But if I reload Cubase afterwards, not in safe mode, it will not work.

I’m using Cubase 10.0.4, Windows 10 with latest updates installed

Any suggestions? :\


Could you zip and attach your preferences folder, please? I’m wondering if it’s reproducible with the preferences on other machine.

If you run Cubase in Safe Start Mode, you probably selected disable preferences, so you were working with the fresh preferences. This disabling preferences is just one time go. Once you start Cubase next time, you get your original preferences. If you want to use the defaulted preferences even next time, choose Delete preferences or delete them manually (rename the specific folder, to get a backup).

Hi Martin,

I’m not quite sure where this folder is, I will look for it and upload as soon as I get to my studio again (I’m off for a few days).

I do not wish to go back to default preferences, I worked quite some time to get everything the way I like (As everyone else, I guess)

One thing I wanna try, which I didn’t think of earlier, is delete the preferences, and then reload my ‘cubase profile’ and see if everything goes back to normal.

I will update in a few days.
Thanks for the help ! :}


You can find the preferences folder here:
Windows: %appData% Steinberg/Cubase 10
Mac: ~/Library/Preferences/Cubase 10


So - update:

I loaded safe mode again, and this time chose “delete preferences”.
Then I reloaded Cubase (in regular mode) and everything is fine now.
Thanks to the profiles, everything came back to normal.
I hope I won’t find out that something bad had happened.

I saved the “infected” preferences folder, and can still upload it if you want

Anyway, thanks alot :}


Chose in Safe mode.
Click on cubase icon to start it and immediately press ctrl+alt+shift before the splash screen comes on. It will open a window with options.

Yes, thanks you. I solved that way. Excuse my manners, I was angry! Greetings