Crossfade stoped working

My crossfade (x) in Cubase Pro12 stopped working. Also the option on the menu (audio - fades - crossfade) is greyed. What can I do to fix it and get the option to work again?

Are you operating on an Audio Event or an Audio part (which is a container for events)?

Parts can’t be crossfaded.

No, I’m working on a recorded audio piece as I always did in Cubase … I just get the 2 parts together, select them both and then press X and it does nothing … I always did xrossfades like this way …

maybe post a screenshot.


I can’t make a crossfade between Teste Mic 01 and Teste Mic 02

They do not appear to overlap.

They usually don’t need to, if they are close enough it works, if not then it gives you a message that the gap is too big or so

Only because there’s audio in the clips (beyond the event borders) that is available for a crossfade.

Certainly it’s not possible for the daw to generate some audio to fill a gap no matter how small.

I understand what you’re saying but wouldn’t he get the message for -no audio overlapping-?
I can’t see a suppress option on the popup. Not sure if there is one on preferences though.
Capture

Hi, guys! Thank you all for your help. I seem to have solve the problem. In fact, I had help from Tubby_rokes, who seemed to have the same problem, he couldn’t make crossfades anymore. He told me he had solved it by opening an old project that had working crossfades in it. Then, he double-clicked an existing crossfade to open the crossfade editor and clicked “As default” under the presets menu whilst he had the working crossfade selected. Going back to new projects, crossfades now work again! An d it worked just as good for me too. So, thanks a lot, Tubby_rokes. :pray :pray: :pray:

2 Likes

Hi!! First, thank you very much!!!
I hav been having the same probles these three last days, and your solution worked perfectly!!
Thank you very much again!!

I’ll need to remember this trick.