Crossfade "x" shortcut not working, Crossfade greyed out

Yes cubase 12 I cant find any of that stuff and can’t do the safemode becuase it cant see my old tracks so pointless

Hi and welcome to the forum,

It works for me.

Are the Audio Parts overlapping, or is there any signal, which could overlap?

I had this problem. I solved it by opening up an old project that had working crossfades in it. Double clicking an existing crossfade to open the “crossfade editor” (there seem’s to be no other way to do this?!), and then clicking “As default” under the presets menu whilst I had the working crossfade selected.

Going back to the new project crossfades now work again. I think something weird happens where it’s possible to save over the default settings for a crossfade in a way that blocks the crossfade tool from working at all… :man_shrugging:

2 Likes

Same problem here - except that crossfades are gone from my old projects too when I open them!