Crossfade "x" shortcut not working, Crossfade greyed out

Hello ,
Can Anyone help me please ?
My crossfade feature in Cubase 8 Elements stopped working.
Seems like crossfade is unavailable at all for some reason cause not only the shortcut does not work but also if I try to get into crossfade window - it s just not available - greyed out.
I have tries many projects - so it s not the matter of just one project but it s generalised to all projects.

So just can t crossfade two audio pieces - and while that is one of the basic feature it s so much frustrating.

Can anyone please share solution if came across some thing ?

THanks / Przemek

same problem here …

same problem here, any solutions?

2019 here, Cubase 10 Pro.
Just got my crossfade greyed out while working on the project I have to return today.
First, few days ago crossfade stopped to work while there was no overlap, today it stopped working at all.
Tried changing all my preferences to default, did not help.

EDIT: SOLVED (a bit):

Reinstalling Cubase did not help. Some preferences sit beyond the installation itself.
HOWEVER - I discovered the Safe Mode function (you have to click CTRL/CMD + SHIFT + ALT) when you launch Cubase (before the splash screen with loading appears). I disabled preferences (it resets Cubase options - even though I tried it manually in “Preferences”). It helped, crossfade works for now.

I’m on the latest version of Nuendo 10, having the same issue, though no graying out, crossfade simply does not apply. If anyone figures this out, or if a Steinberg rep can fill us in (maybe it’s a bug on their recent update), let us know.

Same problem.

THIS SOLVED IT! THANKS!

Here with Cubase Pro 10.5 in 2020 and have the same issue. The advice mentioned here also didn’t work. Nice to learn the Safe Boot mode though.

Even the Auto Fades don’t seem to be working in my Projects. No Crossfade is visible.

Close the program, throw away in the trash the preference folder and then launch the program again.

Hi, thanks for the solution, I started having the same crossfade problem on Cubase 10.5 recently and this fixed it.

However, does this mean we have to open Cubase in Safe Mode everytime we restart the program?

I tried closing the program and reopening it without safe mode and the crossfade problems reappeared.

Same problem. Solved with delete preferences. thanks

While opening Cubase in safe mode choose an option to delete preferences. I should work then.

Same problem. Didn’t want to delete the whole preferences folder and have to recreate settings.

So I made a backup and edited two of the preferences file to delete CrossFade specific sections. That fixed it. These I guess were inherited from a previous install, and the new version stumbled over some historic detail.

Sections I deleted (you can find them by just searching for CrossFade):

UserPreferences.xml

Group / PCrossfadeEditor

and in Defaults.xml

Group / MCrossfadeEditUnitController

Hope it helps someone else too…